pas de conversation orale avec amsn, dépôt Trévino peut-etre

Asked by ezouaghi on 2008-02-28

Bonjour,

Je cherche à installer le dépôt Trévino car j'ai besoin du paquet libsnack2 compatible avec ma version anti-aliasée de amsn.

Quand j'essaie d'avoir une conversation orale avec amsn, g un message d'erreur qui me dit que :
Vous devez avoir la librarie Snack pour utiliser cette fonctionnalité. Une version minimale de 2.2.9 est necessaire.

Or libsnack2 version 2.2.10-dfsg1-1 est installé quand je regarde dans Synaptique.
Je crois que le probléme vient du fait que mon amsn est anti-aliasée (je crois) et que donc il me faut le paquet libsnack2 du dépot Trévino...
Je crois que leprobléme est là. Si c'est pas ça merci de me le signaler.
Sinon, comment installer ce dépot et récupérer sa clé car je crois qu'il m'en faudra une.

Autre chose, dasn amsn, Préférences, autres, quand je veux choisir le serveur de sons de Snack, j'ai un message qui me dit que Snack n'a pas pu se lancer, retour à la valeur par défaut...

Merci d'avance.

Question information

Language:
French Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
XioNoX
Solved:
2008-04-02
Last query:
2008-04-02
Last reply:
2008-03-18
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

ezouaghi (ezouaghi) said : #2

a

Best XioNoX (xionox) said : #3

La derniére version de aMSN de plus antialisasée se trouve désormais dans les dépots "Backports" de ubuntu.
Le mieux est de supprimer la version de chez Trevino et et réinstaller cette derniére.

ezouaghi (ezouaghi) said : #4

Thanks XioNoX, that solved my question.