Could not retrive some essential files

Asked by

I burned the umbutu package to disk successfully. No problems. I drop in the disk and it opens a window with all the installation stuff available. I click on the umbutu logo from the options and it begins installing without any problems.

The installation bar begins moving from left to right. About halfway across the bar it stops dead. A little window opens and says

 "Could not retrieve some essential files" And thats that. There is no more to tell. Installation halts.

I'm trying to install over my poopy old yucky windows ME {mistake edition}.

How do I fix this?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Dennis Dirdjaja
Last query:
Last reply:
Revision history for this message
Dennis Dirdjaja (dcd-ditsch) said :


I must admit being a bit confused about your problem. Could you explain which version you are using, you were following one of the installation guides here [WWW] and the exact point where you are stuck during installation? Please also check if your CD is burned correctly [WWW]

Hope this helps. If you still have problems then, please provide information about the hardware you are trying to install Ubuntu on.

Revision history for this message (guidemeintheeyesofblindness) said :

I'm trying to install ubuntu 7.10 for a standard personal computer.

I went through the burn cd instructions very carefully and slowly and checked for accuracy following all of ubuntu's suggestions.

I drop in the cd let it spin and check "My computer." Then I click the disk drive d which lists ubuntu as as the disk in the drive.
A window opens showing all the goodies on the disk. I click the ubuntu icon and it begins installation.

A new window opens showing the progresss percentage. A bar shows loading progress with the bar filling from left to right.
About 4 seconds into installation a small window opens in the center of the screen that says "Could not retrieve some essential files"

And then installation stops.

Revision history for this message
Best Dennis Dirdjaja (dcd-ditsch) said :

From your description, I think you are trying to execute a wubi installation, which is not the best choice in my opinion. I would recommend following this guide [WWW] to install Ubuntu.

Revision history for this message (guidemeintheeyesofblindness) said :

Hey I followed your suggestion and BOOM!!



Revision history for this message (guidemeintheeyesofblindness) said :

Thanks Dennis Dirdjaja, that solved my question.