Ubuntu12.04 do not boot

Asked by Luis M.Jacinto on 2014-11-09

Ubuntu 12.04

After two consecutive Power cuts now Ubuntu does not boot

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Luis M.Jacinto
Last query:
Last reply:

I suggest you test your RAM using Memtest86. If that is clear then boot to Ubuntu liceCD and run an fsck on your partitions to make sure the data is ok.

Luis M.Jacinto (ljacinto) said : #2

I did it again not explain the issue properly.
I was working with Ubuntu 12.04 and there was an power deep Ubuntu closed and I reboot
about five minutes again other deep reboot this time Grub stopped working, I have another HD
with Ubuntu 14.04 OS I boot this one and for no reason Grub stopped working on this one too.
I have another HD with Kubuntu I boot on it and tried to investigate then I wrote to Launchpad.
This morning start Ubuntu 12.04 while on Bios press Shift and it booted, went to boot the 14.04
the same way but it dint, there I boot with live CD and run fsck but still don’t boot, Grub stops and
on the screen the second counting stopped and then there is a very strange entry.
Ubuntu 12.04 LTS(12.04) (on /dev/sda1)
Advanced options for Ubuntu 12.04.5 LTS (12.04) (on /dev/sda1)
This is complete wrong I have on this HD Ubuntu 14.04 LTS.
How to fix this and have it working again?

Luis M.Jacinto (ljacinto) said : #3

Fixed with boot-repair