unable to get sound working since upgrading to 14.10. works ok on web based audio/video but not Youtube or other video

Asked by Tony Ware on 2014-10-29

Since I upgraded to 14.10 (Kubuntu) I cant get the sound to work. Have tried all possible from the help centre, but no luck, the speake icon is crossed through and not able to change this.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-10-30
Last query:
2014-10-30
Last reply:
2014-10-30

What version did you upgrade from?
What steps did you take?
Did sound work in the previous version?

Tony Ware (tonyware) said : #2

I upgraded from Kubuntu 14.04, the upgrade was carried out via Muon, sound was OK in 14.04

Was 14.04 working ok?

Tony Ware (tonyware) said : #4

yes, there was no problem

With this in mind. Why fix something that wasn't broken. Also consider that Utopic is only supported til July next year wheras Trusty is LTS and supported til April 2019.

Why upgrade at all? What were you hoping to gain?

Tony Ware (tonyware) said : #6

An upgrade was offered, and I assumed that there would be improvements, so I upgraded to keep yhings up to date.
How do I get Back to 14.04?

How can it be better when the OS was without problem?

The only way back to 14.04 is a reinstall. I assume you have tried:

killall pulseaudio; rm -r ~/.pulse ~/.config/pulse*

Waited ten seconds then tried some sound stuff?

Tony Ware (tonyware) said : #8

Yes I did try Killall didn't work first time, did second time, must have miss-typed first time. Thanks for your help.

If it isn't broken. Don't fix it :)