Hi guys. I need information about Ubuntu because I'm new to this

Asked by aznmhc

I want to know why you need security updates since 'Ubuntu' is rumored to never get viruses or is that just false? second, i have trouble getting my wifi to work on my sony vaio vgnnr110e and i want some help or guidance through installing it, as im not familar with the terminal. third, pretty repetitive but how do you adjust brightness on my notebook because my function key for it is not available but for like volume and muting, it works fine, just not my brightness. Thank you very much Ubuntu community.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Vojtěch Trefný (vojtech.trefny) said :

Wi-Fi - you have to you use Ndiswrapper - special program that allow you to use windows wifi drivers in Ubuntu

Brightness - try brightness applet for Gnome Panel (Rigth click on panle → Add to panel → Brightness applet).

Security updates - security is not only antivirus, antispyware etc. - there are more security problems (bugs, hackers attaks...).

Revision history for this message
aznmhc (mhc7791) said :

Thanks man. Right now I'm trying to get my wireless working, but so far I got everything down except the part where I have to find a similar chipset to download. Can anyone help me find it? My chipset ID is 168c:001c and I've already tried the one on here(http://ndiswrapper.sourceforge.net/joomla/index.php?/component/option,com_openwiki/Itemid,33/id,list_a/). So please help me. Thanks

Revision history for this message
aznmhc (mhc7791) said :

Sorry, my chipset ID is Atheros AR5006EG (rev 01).

Revision history for this message
Vojtěch Trefný (vojtech.trefny) said :

Here is link - http://www.atheros.cz/download.php?atheros=AR5006EG&system=1 (click on download and wait a moment).

Or if you have some CD with drivers for Windows it should be here too.

Revision history for this message
aznmhc (mhc7791) said :

thanks again man. But now i need help on the LOAD NEW DRIVER MODULE part. I tried ndiswrapper -l and the driver is present, but on that load new driver module part, i cant see my wlan0. please continue to help me.

Revision history for this message
BoeBoe (iwan-tan-yahoo) said :

Can you help with this problem?

Provide an answer of your own, or ask aznmhc for more information if necessary.

To post a message you must log in.