release 14.04 synaptic skype install

Asked by peter b on 2014-04-19

- brand new install with all updates
uname -a
Linux peter-Trusty-GA-MA78GM-S2HP 3.13.0-24-generic #46-Ubuntu SMP Thu Apr 10 19:11:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
sudo apt-get install synaptic

- install completed with NO error msg; synaptic launch yields an icon pinned to unity then asking for psswd and ... that's about all, no errors, nothing (just some flickering on hdd lght). I removed the pkg using cmd line. then
- installed synaptic using software cnter; same results.
- same results using software center when skype installed.

Q - am I missing anything? any advise/method how to best install synaptic skype pls? anyone?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
peter b
Solved:
2014-04-22
Last query:
2014-04-22
Last reply:
2014-04-20
peter b (b1pete) said : #1

- the successful install of11.04 64 on TOSHIBA satellite laptop, synaptic and skype (all work) drew my attention to the display device/driver on the desktop pc above - synaptic skype problem.

lspci -vnn command shows

01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] RV620 LE [Radeon HD 3450] [1002:95c5] (prog-if 00 [VGA controller])
 Subsystem: ASUSTeK Computer Inc. Device [1043:01d4]
 Flags: bus master, fast devsel, latency 0, IRQ 49
 Memory at d0000000 (64-bit, prefetchable) [size=256M]
 Memory at fdee0000 (64-bit, non-prefetchable) [size=64K]
 I/O ports at ee00 [size=256]
 [virtual] Expansion ROM at fde00000 [disabled] [size=128K]
 Capabilities: <access denied>
 Kernel driver in use: radeon

- it was observed during boot that

- 1. 14.04 ubuntu desktop is displayed with neither mouse pointer nor login prompt (both absent); they can be brought into view only after moving, lifting and again moving the mouse on the mouse pad ; the system without these 'moves' appears at a standstill (just the ubuntu desktop, nothing else). moreover, when brought into view, the cursor is not blinking as usual on the login button.
- 2. after entering the psswd the system takes approx three times as long as, say, 12.04 to complete the boot process.

- from above output it is clear that the display driver is radeon on kernel. I can confirm that RV620 is correct as probed.

Q - are there any Additional drivers available for this device/Asus AMD/ATI Radeon RV620? or, maybe,
- reconfigure xorg.conf ? or, maybe
- file a bug report?

any help is appreciated. tu.

Olif you want skype, enable the partner repo and install it. You can do this with Software Centre. Why are you installing Synaptic at all?

peter b (b1pete) said : #3

done that - partner enabled, software center used for skype install; the results are the same - skype, synaptic doesn't matter the method use - cmd line or software center as stated (maybe not v clearly) on the post.

searching a bit on the net, the RV620 device driver, imho, is the problem, ; there used to be in prev releases fglrx/catalyst additional drivers that worked flawlessly; I really do not know whether xorg.conf reconfigure would be able to sort the problem. as stated - any help along these lines is appreciated.

peter b (b1pete) said : #4

two crash reports popped up today - one on compiz the other on nautilus. do they have something to do with the graphical interface/rv620 radeon/cairo/etc ?. both were uploaded.

peter b (b1pete) said : #5

this desktop was used occasionally by me as a testing rig; it is in perfect working order; it was provided with VGA and DVI cables on the RV620 (it has TWO connectors) that were used with different monitors pending interfaces available.

the kids moved it before Easter from the den to their play room. I did not check how they set/connected the new monitor-tv prior to 14.04 release install (sorry gents for that - mea culpa). today, when asked by them to connect it to the satellite converter device the mistake was found - they CONNECTED BOTH cables - the VGA and the DVI to the monitor-tv (an absolute inocent mistake; they do not know how to set up the monitor-tv for a particular interface). Imediately I removed the VGA cable/connection leaving DVI in place. all works perfect now. problem solved.