audio card is not recogniced

Asked by yat on 2008-02-10

It doesn't recognise the audio card therefore there are no sounds on my computer

ProblemType: Bug
Architecture: i386
Date: Sun Feb 10 14:33:48 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/totem
NonfreeKernelModules: nvidia
Package: totem-gstreamer 2.20.0-0ubuntu3
PackageArchitecture: i386
ProcCmdline: totem file:///home/yatziri/Examples/ubuntu%20Sax.ogg
ProcCwd: /home/yatziri
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=es_MX.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux yatziri-laptop 2.6.22-14-generic #1 SMP Fri Feb 1 04:59:50 UTC 2008 i686 GNU/Linux

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-10
Last reply:
2008-02-11

This question was originally filed as bug #190759.

yat (yatziri-g) said : #1
Iulian Udrea (iulian) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report and subsequently we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

Thank you.

Ian Clifton (gordaen) said : #3

This is a pretty good series of steps to follow:
https://help.ubuntu.com/community/SoundTroubleshooting

Can you help with this problem?

Provide an answer of your own, or ask yat for more information if necessary.

To post a message you must log in.