Installation of ubuntu stops at 82% saying 'scanning mirror' and doesnt continues. AMD Athlon,512MB,40GB,Compaq,Home PC

Asked by advocatepota on 2008-02-11

After booting and starting installation process for UBUNTU 7..., installation standstills at 82% saying 'scanning mirror' and doesnt continues. Maximum time I have left PC alone is half an hour. Although surprisingly the installation window can be EASILY closed like there is nothing happening. I am able to shut down properly. I have AMD Athlon 2000,512MB,40GB,Compaq,Home PC. I have tried all options at startup scree (OEM install, etc.,) Opening, running is fast. Kindly advise.

Also advise why in the live CD i am not able to have broadband connection through ethernet. In Wired Connection, it shows "roaming mode active" but sites cannot be open. In fact , I am not well versed with the methods of connecting to internet. In windows XP, I have to dial the broadband connection, i.e. the username and password is not in the modem. So tell me how to "dial" the broadband.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2008-02-15
Last query:
2008-02-15
Last reply:
2008-02-13
Best Bhavani Shankar (bhavi) said : #1

Hello

Pull the plug on the net connection just before it scans the updates around the 80% mark , once its installed plug your net back in and setup your sources list and away you go.

cheers

Bhavani Shankar.

advocatepota (advocatepota) said : #2

Thanks Mr. Bhavani.

In fact, yesterday itself I printed all the queries like my question. One of the queries was 100% matching my this query as far as installation is concerned and it worked. Though I tried more sophisticated option, namely, disabling the network devices and whoa ! installation completed without a hitch and I got no problem in booting from Linux UBUNTU.

It really felt great and I may say that in one of the queries, it was suggested by some user named "Joshua" not to give up despite many failures in installation and felt couragious to start once again.

Although other trick like turning "acpi=off" did not worked, the simple trick worked for me.

Still, I want to know why I am not able to get connected to internet. I have ethernet broadband service of BSNL (service provider) and a VIA Rhin II ethernet card. The network properties (comes when clicking computer icon in upper right corner) shows only two connection. One is Wired connection in which roaming mode is enabled and another seems to be the usual dial up modem.

I dont know what is roaming mode but want to know. It seems like that thing has something to do with wireless networking which I dont have.

I ran the command suggested in help. Set up was fine and pon command also worked. However, net did not started. The troubleshooting suggested in help did not worked as on ""pinging"" 0% successful packets sent is shown.

I wish and hope that not connecting broadband may not be the only reason to swtich back to the virusful windows. Kindly help.

Bhavani Shankar (bhavi) said : #3

Hello again
Since I am on bsnl connection, The following steps are working fine for me..

First fire up a terminal(applications -> accessories -> terminal) and type:

sudo network-admin

This will open up the network manager..

Then click on wired connection and click on properties.

Properties window pops up,

Since you dont have wifi.. Dont check enable roaming mode,

Then under the configuration select static ip address and enter ip gateway and subnet mask details,

Then click OK and come to the DNS tab

next to DNS servers click on add type in the DNS server address i.e 61.1.96.69 and hit enter,

(Its always preferable to have an alternate DNS address if the server is down at this address i.e 61.1.96.69 is down, the internet works)

To enter the same, again click on add and enter the address 61.1.96.72 and then hit enter and close the network manager..

and then give the following command in a terminal:

sudo ifdown eth0 && sudo ifup eth0

and the internet should work..

Have a try and keep us informed..

Bhavani Shankar.

advocatepota (advocatepota) said : #4

Thanks Bhavani Shankar, that solved my question.

advocatepota (advocatepota) said : #5

Thank you Mr. Bhavani.

Although the net connection was established by a professional in my absence but now the connection is working just fine. He told me that he didnt do anything special. He just opted for PPPoE connection by connecting to the ADSL modem in FireFox (i.e. 192.168.1.1). He typed in the username and password, etc., Just it !! Now the connection is working fine.

However, thank you once again for the support. Thanx to the UBUNTU Community at large !

Fabián Rodríguez (magicfab) said : #6

Another way of trying to get through this:

1 Goto System -> Administration -> Software Sources
2 Drop down the Download From combo box and select 'Other'
3 Then click 'Select Best Server', this will go and try a list of official mirrors and pick the fastest
4 Make sure you opt to reload the apt sources list.
5 Give it a couple of minutes, the installer should use the new mirror and continue installing/configuring

(from http://blogs.developerfusion.com/blogs/thushan/archive/2007/10/25/3398.aspx )