bt headset can pair and connect as headset service but no sound nor appearance in pavucontrol

Asked by gregrwm on 2014-01-24

yesterday my bose series 2 headset appeared in pavucontrol, and i used it successfully with linphone. today it pairs and connects as headset service, but doesn't show up in pavucontrol, nor work with linphone.

i also have another headset (bt-15k4) which i hadn't tried yesterday, it also has the same behaviour today. both headsets work with my phone.

i did an apt-get upgrade last night. but i have another partition also with saucy installed, where i didn't use either headset yesterday nor upgrade, and behaviour in either partition is the same.

what could have changed? what do i need to do?

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-24
Last reply:
2014-01-24

What is the output of :

lsb_release -a; uname -a; dmesg | grep -i blue

Thanks

gregrwm (gregrwm) said : #2

using CSR 4.0 dongle.

gregrwm (gregrwm) said : #3

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 13.10
Release: 13.10
Codename: saucy
Linux jocur 3.11.0-15-generic #23-Ubuntu SMP Mon Dec 9 18:16:27 UTC 2013 i686 athlon i686 GNU/Linux
[ 17.642983] Bluetooth: Core ver 2.16
[ 17.643089] Bluetooth: HCI device and connection manager initialized
[ 17.644915] Bluetooth: HCI socket layer initialized
[ 17.644921] Bluetooth: L2CAP socket layer initialized
[ 17.644932] Bluetooth: SCO socket layer initialized
[ 32.243789] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 32.243796] Bluetooth: BNEP filters: protocol multicast
[ 32.243809] Bluetooth: BNEP socket layer initialized
[ 32.245055] Bluetooth: RFCOMM TTY layer initialized
[ 32.245073] Bluetooth: RFCOMM socket layer initialized
[ 32.245075] Bluetooth: RFCOMM ver 1.11

Can you help with this problem?

Provide an answer of your own, or ask gregrwm for more information if necessary.

To post a message you must log in.