BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)

Asked by kayy on 2008-02-02

so, after the nifty Ubuntu loading thing (with the bar of orange looking like a loading bar) i got the message i typed in the summary, then "Enter 'help' for a list of built-in commands.

(initramfs)"

and thats ALL I see
what characters would i type in
in order to make this message disappear and run Linux as per usual?

keep in mind that i'm not insanely tech-savvy

just let me know which buttons i should press on my keyboard in order to solve my problem

((FYI this is DELL Pentium 4 XP))

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-02
Last reply:
2008-12-06

Please make some common check using first boot menu Ubuntu live cd options...
This: http://i18.tinypic.com/6tzzndc.jpg
Try to perform the "Memory test" and the "Check cd for defects"

Starting with Ubuntu live cd please try to put some common Ubuntu kernel live cd options you can find the boot options howto here:
https://help.ubuntu.com/community/BootOptions
First parameter you can try by put them one by one or together are:
noacpi nolapic nodma all_generic_ide

If this don't work i suggest you to download and burn on a cd at lower speed you can do (4x)
here an howto https://help.ubuntu.com/community/BurningIsoHowto
the Ubuntu alternate install cd iso image ( ubuntu-7.10-alternate-i386.iso ) you can download this cd from here: http://releases.ubuntu.com/7.10/

Hope this helps

Jasonbluefire (jasonbluefire) said : #2

I have the same problem and I did everything you just said and it did not fix the problem.
When I run the Memory test and the Check cd for defects it comes up with the same BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash) window...

EuGenio (boboe) said : #3

Hi!
I have the exactly same problem. On some forums i have found what can be behind this problem. Its being said that this is some kind of KERNEL BUG, that affects (new) SEAGATE drives. I sicceded to instal Ubuntu 8.04 only by disconecting my 250GB SATA2 Seagate Barracuda drive and installing the system on the old 80GB WD PATA drive. Later, i found another possibility - namely to launch the instalation from alternate CD with kernel parameter all_generic_ide and without quiet ane splash. However, the system is still unable to detect the SATA Seagate drive and overall system performance seems to be heavily reduced.

Hopefully someone finds the better solution quickly.

Jasonbluefire (jasonbluefire) said : #4

I dont have a Seagate drive

Vladimir Sharshov (vsharshov) said : #5

Intel Celeron 2.4 Ghz, Radeon 9600 256Mb, Asus P4B533-X
HDD
1) Samsung SP0411N
2) Samsung SP1654N

1) CD-RW - Nec NR-9100A
2) DVD-RW - Nec ND-2500A

Ubuntu 7.10 i386

Get the message BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7).
CD disk and memory check is OK

Morswin (morswin-gmail) said : #6

This happened to me when my SATA drive was set to work in IDE instead of AHCI mode.
Try changing it in BIOS.

Can you help with this problem?

Provide an answer of your own, or ask kayy for more information if necessary.

To post a message you must log in.