Brother Printer driver for MFC 240C

Asked by Anthony on 2006-11-07

when ever am printing a page it's always in color and I really don't want that, Black&White will be fine,only if it has to be in color then I can select that.

thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-11-07
Last reply:
2007-04-06
Javier Jardón (jjardon) said : #1

It seems that the printer is not supported. Here is the page on Linuxprinting.org
http://www.linuxprinting.org/show_printer.cgi?recnum=Brother-MFC-240C

Though you might want to message Lexmark about it, the more they hear that people want Linux drivers, the more likely they are to make them available.

If these comments have solved your problem, please consider marking this request as answered. https://wiki.ubuntu.com/SupportRequests contains useful information about managing your support request.
If you are still having problems, let us know and we'll keep working on them.
Best Regards,
Javi

In the Brother Linux driver page seems that the driver is current under development (http://solutions.brother.com/linux/sol/printer/linux/cups_drivers.html)
but seems like the MFC-210C driver works (only some functions) the driver download is here (for Debian/Ubuntu)

http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://solutions.brother.com/Library/sol/printer/linux/rpmfiles/cups_wrapper/cupswrapperMFC210C-1.0.0-1.i386.rpm&lang=English_gpl

If these comments have solved your problem, please consider marking this request as answered. https://wiki.ubuntu.com/SupportRequests contains useful information about managing your support request.

If you are still having problems, let us know and we'll keep working on them.

Best Regards,
neuromancer

Ooops, the correct link for the driver is this
http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://solutions.brother.com/Library/sol/printer/linux/rpmfiles/cups_wrapper/cupswrappermfc210c_1.0.0-1_i386.deb&lang=English_gpl

The other is in .rpm format for Fedora/Mandriva/Suse

Sorry for the inconvenience.

Best Regards,
neuromancer

Can you help with this problem?

Provide an answer of your own, or ask Anthony for more information if necessary.

To post a message you must log in.