Ubuntu 8.04 Alpha 3 Live Cd Stops boot at BusyBox

Asked by ACHendershot on 2008-02-01

While trying to boot into the Ubuntu 8.04 Alpha 3 Cd I386. It loads the selection screen, I check first option to boot into live cd. It loads Linux Kernel, then says
--------------------------------------------------------------------------------------------------------
[ 27.972134] pnpacpi: exceede the max number of mem resources: 12
[ 28.956848] AppArmor: Unable to register AppArmor
Loading, please wait...
--------------------------------------------------------------------------------------------------------

then goes to the ubuntu flash screen for a few moments then stops with this screen

---------------------------------------------------------------------------------------
BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu9) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) _
-------------------------------------------------------------------------------------------

My computer is a Dell inspiron 530 Desktop.
Windows XP SP2
Intel Core 2 6420 2.13Ghz
4 Gigs Ram
NVIDIA GeForce 8600 GT 256mb
Intel 82562v-2 10/100 Network adapter
2 hard drives STS3320620AS (320gig 10,000RPM sata) and WDC WD1500ADFD-00NLR5
and one dvd/cd drive TSSTcorp DVD+-RW TS-H653A
Intel(R) G33 Express Chipset
Intel(R) 82G33 Memory Controller Hub

Ubuntu 7.10 boots just fine.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-01
Last reply:
2008-08-21
Joseph Price (pricechild) said : #1

Ubuntu 8.04 is not finished, and should be expected to contain bugs at this stage.

I think the best thing to do would be to try to file bugs about the issues.

xq19space (tuxlux) said : #2

I can help you. We had this same problem with new Dell- Vostros with similar configurations as your 530.

Here's what you do.........

1. Hit F2 at boot up and change your IDE to RAID. (You'll change it back later)
2. Make sure to edit your boot up to CD/DVD. (You'll change that back later also.)

Reboot

Hit F6 at splash screen and choose ACPI=OFF, NOLAPIC
You should now be able to install Ubuntu 8.04.

After install you will reboot and then do the following:

backup your menu.lst first by running: sudo cp /boot/grub/menu.lst /boot/grub/menu.lst_backup
(You can always restore it by running: sudo cp /boot/grub/menu.lst_backup /boot/grub/menu.lst)

Run this in terminal (konsole):
gksudo gedit /boot/grub/menu.lst

When your menu.lst pops up on your screen do the following:

[[]][[]][[]][[]][[]][[]][[]][[]][[]][[]][[]][[]]
Look at the part that says something like:
## ## End Default Options ##
title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd1,0)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=3d7e8feb-a28f-4a3d-a4ed-2f53e06c1890 ro quiet splash
initrd /boot/initrd.img-2.6.24-19-generic
quiet
____________________________________________________________
Add the following to the kernel line:
 acpi=off nolapic noirqpoll
____________________________________________________________
it should now look like this:
## ## End Default Options ##
title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd1,0)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=3d7e8feb-a28f-4a3d-a4ed-2f53e06c1890 ro quiet splash acpi=off nolapic noirqpoll
initrd /boot/initrd.img-2.6.24-19-generic
quiet
[[]][[]][[]][[]][[]][[]][[]][[]][[]][[]][[]][[]]

Save the ... /boot/grubmenu.lst ... file and close it.

Now...reboot again.

Hit F2 at boot up and reverse the changes you made in steps 1. and 2.

Uhhh.....yes, you guessed it.....reboot again.

You're done.

We have done this successfully on 7 machines since March-2008. Hope this helps.

Tank

Can you help with this problem?

Provide an answer of your own, or ask ACHendershot for more information if necessary.

To post a message you must log in.