home finance Package

Asked by Mary Matthews on 2006-11-06

With my previous windows set up I have used Quicken for home finances for years.
Has Ubuntu got any suitable package for this purpose?
Additional query: What can I do about the incoming e-mails whose graphics don't display?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-11-08
Last reply:
2008-07-30

This question was reopened

You could try gnucash.

Mary Matthews (m-f-matthews) said : #2

I have found gnucash on the internet, could you guide me through the
downloading process as I seem to be going round in circles?

Gabriel Puliatti (predius) said : #3

GNUcash is available on the Ubuntu repositories. Under Applications, run Add/Remove Applications, and search for GNUcash. It will download and install it under Applications automatically.

Mary Matthews (m-f-matthews) said : #4

No Gnucash there. There are some Gnu... packages but I can't find
gnucash>
On Mon, 2006-11-06 at 21:33 +0000, Gabriel Puliatti wrote:
> Support request #2356 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/2356
>
> Comment:
> GNUcash is available on the Ubuntu repositories. Under Applications, run Add/Remove Applications, and search for GNUcash. It will download and install it under Applications automatically.
>

You need to enable the extra repositories because gnucash isn't in the main one, it's in the "universe" repository. This page details what you do to enable that repository, then go back as Gabriel Puliatti suggests and install as per his instructions.

https://help.ubuntu.com/community/Repositories/Ubuntu

For the additional question, I believe it's an option to show graphics or not in Evolution.

If you want to show them as a one off press CTRL+I when viewing the mail. If you want to make it permanent then go to Edit (menu) --> Preferences --> Mail Preferences (button on left) --> HTML Mail (tab) then choose one of the radio buttons..

"Load images in mail from contacts" or "Always load images from the internet"

Mary Matthews (m-f-matthews) said : #7

graphics problem solved
As regards Gnucash the Synaptic package manager indicates it is there, but the only thing that downloads for use is 'grisbi' which looks like a suitable package but is in Euros and I can't find a suitable 'button to press' to change it. (You are here dealing with a 67 year old retired Maths teacher who likes a challenge) Mary Matthews

Can you please go to System --> Administration --> Synaptic Package Manager and then type your password in when prompted, then hit the "Search" button at the top then type in "gnucash" in the box that pops up. I see gnucash, gnucash-common, gnucash-docs, grisbi, libgippi16, pilot-qof.

If you are not seeing gnucash entries then you probably don't have the extra repositories enabled. To do that you need to close Synaptic, then go System --> Administration --> Software Sources. Tick the box next to "Community maintained open source software (universe)" then close it. Go back to Synaptic as outlined above and search again for gnucash - it should show up and be installable.

Mary Matthews (m-f-matthews) said : #9

I've done all that and the gnucash files all appear as you list them.
But the only one that will install for use is the grisbi, I've done
add/remove applications and when I type in Gnucash only Grisbi appears
for installing. But all the others are listed in the Synaptic package
Manager.

> Support request #2356 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/2356
>
> Comment:
> Can you please go to System --> Administration --> Synaptic Package Manager and then type your password in when prompted, then hit the "Search" button at the top then type in "gnucash" in the box that pops up. I see gnucash, gnucash-common, gnucash-docs, grisbi, libgippi16, pilot-qof.
>
> If you are not seeing gnucash entries then you probably don't have the extra repositories enabled. To do that you need to close Synaptic, then go System --> Administration --> Software Sources. Tick the box next to "Community maintained open source software (universe)" then close it. Go back to Synaptic as outlined above and search again for gnucash - it should show up and be installable.
>

Don't do add/remove applications, that only has a limited set of applications to install. Instead stay in Synaptic, search for gnucash, then when it finds it (which you said it does) click the little box next to the entry for gnucash and choose "mark for installation". Finally click "apply" at the top.

Mary Matthews (m-f-matthews) said : #11

I've done all that. It could only be marked for re installation, mark for installation wasn't highlighted, now where will I find it for use? Grisbi went into Office, but gnucash can only be found in Synaptic package manager. ( I will not be beaten by a machine!!)

On my machine it's also under office as "GnuCash Finance management"

You can try to start it by going Applications --> Accessories --> Terminal

Then in the box just type "gnucash" and hit enter to prove it really is installed and runs okay.

You can uninstall and reinstall it in synaptic to see if that will make the menu item also.

I can see you don't like to be beaten :) An admirable trait.

Mary Matthews (m-f-matthews) said : #13

It really is installed under terminal. I have uninstalled and re
installed and it will only open under Terminal. Is there no way to make
it put a short cut on the desk top? And why did grisbi appear in Office
instead? And shall I try uninstalling Grisbi?

> Support request #2356 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/2356
>
> Comment:
> On my machine it's also under office as "GnuCash Finance management"
>
> You can try to start it by going Applications --> Accessories --> Terminal
>
> Then in the box just type "gnucash" and hit enter to prove it really is installed and runs okay.
>
> You can uninstall and reinstall it in synaptic to see if that will make the menu item also.
>
> I can see you don't like to be beaten :) An admirable trait.
>

Mary Matthews (m-f-matthews) said : #14

Thank you

Mary Matthews (m-f-matthews) said : #15

Yipee!! With all my fiddling around I finally have Gnucash as a desktop
shortcut. I've uninstalled grisbi. many thanks for your support. We
won in the end. Will now do 'problem solved' on launchpad.

> Support request #2356 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/2356
>
> Comment:
> On my machine it's also under office as "GnuCash Finance management"
>
> You can try to start it by going Applications --> Accessories --> Terminal
>
> Then in the box just type "gnucash" and hit enter to prove it really is installed and runs okay.
>
> You can uninstall and reinstall it in synaptic to see if that will make the menu item also.
>
> I can see you don't like to be beaten :) An admirable trait.
>

Mary Matthews (m-f-matthews) said : #16

Thought I had cracked it. Each time I try to close gnucash and save what i have done I get "unknown file type". HELP!!

Michael Rooney (mrooney) said : #17

If you are looking for a very lightweight and simple solution for managing transactions and balances of arbitrary accounts, you may want to check out https://launchpad.net/wxbanker.

Can you help with this problem?

Provide an answer of your own, or ask Mary Matthews for more information if necessary.

To post a message you must log in.