What's the Wifi Glitch in 7.10?

Asked by Ricci

Every machine we install Gutsy on cannot use it's wifi! We've ended up having to reinstall Feisty instead, which always works fine. The machines can always see the router, and if we change locations they see the router at the new location, but still will not connect. I interposed a Netgear AP this week to see if it could talk to that, same result. Have browsed several threads which all seem to concentrate on a particular machine or modem make, or even version of ndiswrapper but no solutions there. Conclusion, glitch in Gutsy and I'm sure somebody knows what it is, but perhaps they are busy rectifying the problem for Hardy. Please don't misunderstand me here, we can only guess at how hard you guys work to give us Ubuntu, and we really do appreciate it, all I need to know is whether to keep all our machines on Feisty or whether to leave it all until Hardy is finished.
Much thanks to all those who continue to give us the excellent Ubuntu.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
aznmhc (mhc7791) said :

It's because Ubuntu doesn't support wireless...yet. Try that one program I saw once

Revision history for this message
Ricci (riccisayer) said :

Sorry, which programme was that?

Revision history for this message
Christian Reis (kiko) said :

Just ignore the 5-year old; it's really the case that Ubuntu normally works with any wireless card. What wireless adapters do your computers have?

When you say the machines do not connect I'm confused. Do you mean that you can see the network applet trying to connect? Or are the cards not even detected properly?

Revision history for this message
Ricci (riccisayer) said :

Just wiped it and reinstalled, WiFi came up straight away.

Thanks for your help, I guess it was just something missing in the original installtion.