frostwire connection won't start

Asked by jason sanche on 2006-11-03

just installed edgy and frostwire via automatix. Starts up fine but won't connect. Just shows 'starting connection' indefinitely. It worked fine in dapper when I had that before. I don't have a firewall or proxy and internet is working fine. Any suggestions?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Caroline Ford
Solved:
2006-11-15
Last query:
2006-11-15
Last reply:
2006-11-04
Caroline Ford (secretlondon) said : #1

We don't support software installed via automatix. Frostwire isn't an official package.

We do have other gnutella clients such as gtk-gnutella.

dennis g (holophol) said : #2

I installed with the debian/ubuntu link on the frostwire website, and it was easy, since it brought up a debian package installer, but it also never connects.

Javier Jardón (jjardon) said : #3

See this post in frostwire forums:
http://www.frostwire.com/forum/viewtopic.php?t=652

I hope this help you ;-)

If these comments have solved your problem, please consider marking this request as answered. https://wiki.ubuntu.com/SupportRequests contains useful information about managing your support request.

If you are still having problems, let us know and we'll keep working on them.

jason sanche (jsan321) said : #4

I have the connection now working fine. I did 2 things and I am pretty sure the second was what fixed it.
1st: - run "sudo update-alternatives --config java" and select the sun java 1.5 (latest version installed if more than one), after installing java my system was previously running with jre 1.4.

2nd: I opened system>preferences>network proxy and in the advanced configuration window there were 3 entries in the ignore host list. Although I didn't really know what I was doing, I deleted one at a time (write it down before deleting so you can redo it) and put it back if there was still no connection. Anyway, besides *.local and localhost (which I kept after all) there was a numerical entry (I didn't write that one down oops!) which when deleted solved the problem . I hope that helps, and actually if someone could explain what it is I did and if it compromises my security or anything like that, would be grateful. Does edgy have a built in firewall or proxy? Cheers.

jason sanche (jsan321) said : #5

btw: I also changed in frostwire options>advanced>firewall configuration from UPnP to Manual Port Forward, but after changing it back to UPnP it is still connecting, so probably has nothing to do with it! 'pologies for my ignorance.

Good Luck

jason sanche (jsan321) said : #6

seems like fw works better in jre 1.4??? not as much stalling.