updates wont run i get the error message below

Asked by ann Little on 2013-04-28

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

I am using 8.04

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-28
Last reply:
2013-05-14
Fabio Marconi (fabiomarconi) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Does your OS use a graphical desktop with a mouse pointer, or is it desktopless and purely CLI based?
Thanks

As it suggested, try running "sudo dpkg --configure-a" without the quotations. Ubuntu 8.04 is now at the end of it's life on desktop, and is very nearly on the server too. It may be worth installing a newer version, like 12.04 LTS.

Is this problem now solved? If so, please mark as solved

Can you help with this problem?

Provide an answer of your own, or ask ann Little for more information if necessary.

To post a message you must log in.