Ubuntu 12.04.2 LTS 64bit failed to install with Lenovo T61

Asked by john tran on 2013-04-21

 Ubuntu-12.04.2-desktop-amd64.iso failed to install with Lenovo T61.

I installed the ubuntu-12.04.2-desktop-amd64.iso into my USB to run. It worked fine. But, when I installed this version into my Lenovo T61 laptop, it never worked. The mouse was frozen, the display resolution was really low. I had tried with several different configurations, but the only thing I could do was reboot the system. It seems to me the Linux kernel could not detect devices on board correctly.

 I installed back ubuntu-12.04.1-desktop-amd64.iso into my HD, it worked right away.

Regards,
John T.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-21
Last reply:
2013-04-22
Fabio Marconi (fabiomarconi) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Seems to be an nvidia gpu, try the boot option:

nouveau.blacklist=1

Can you help with this problem?

Provide an answer of your own, or ask john tran for more information if necessary.

To post a message you must log in.