System Prefernces Help (Cant Find it) needed for Flash Player

Asked by jim Z on 2013-04-08

I am trying to turn off Hardware Acceleration for adobe flash player. On adobes site for ubuntu it says to go to system settings>preferences>adobe flash. I cannot find preferences anywhere. Im doing this because when I watch a youtube video the video appears quite small when full screen is selected.


Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:

This question was reopened

Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :

Hi ,
try to install flash-player and adobe-flash-properties-gtk package.

Open a terminal (CTRL+ALT+T) and copy-paste from here the following commands (one by one)

   sudo apt-get install --reinstall flashplugin-installer
   sudo apt-get install adobe-flash-properties-gtk

After the installation , search for adobe or flash and you will find the flash-player properties.

The most likely problem here is that you don't have the flash player installed properly and the HTML5 is enabled by default in YouTube.


Revision history for this message
jim Z (jim-zahora1) said :

jim@Killer:~$ sudo apt-get install -reinstall flashplugin-installer
[sudo] password for jim:
E: Command line option 'r' [from -reinstall] is not known.

Revision history for this message
jim Z (jim-zahora1) said :

just seen the error in my syntax sorry

Revision history for this message
jim Z (jim-zahora1) said :

however i do get the following for the gtk

jim@Killer:~$ sudo apt-get install adobe-flash-properties-gtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package adobe-flash-properties-gtk

Revision history for this message
Manfred Hampl (m-hampl) said :

Can you help with this problem?

Provide an answer of your own, or ask jim Z for more information if necessary.

To post a message you must log in.