downloading and installing packages in synaptic manager

Asked by MargaretW on 2006-10-29

Hello,

I have downloaded imagemagick and a couple of other packages using the synaptic manager and as far as I could see I followed the instructions. However, although I have found some imagemagic files lurking in the computer I can't work out how to install them. They don't appear in the Add/remove section of Applications. I'm lost. Can anyone help please? I have posted this on the Ubuntu forum but no-one has taken any notice of it. By the way, I restarted the computer after installation in case that helped. Sorry if this is something obvious but I just can't see it!

Margaret

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Tomas Gustavsson
Solved:
2006-10-30
Last query:
2006-10-30
Last reply:
2006-10-30
Tomas Gustavsson (tomplast) said : #1

Could you be a little more specific of what you are trying todo here?

towsonu2003 (towsonu2003) said : #2

downloading packages via synaptic means (unless you specifically asked not to do so) that they are installed.

I'm not familiar with imagemagick, you might wanna google on how to use it at http://www.google.com/linux

If you're looking for an image / picture editor, you can use Gimp (Applications > Graphics > Gimp Image Editor)

Luca Falavigna (dktrkranz) said : #3

If I understood well, you installed some packages via Synaptic and you are not able to find them in GNOME menus.
If so, you need to know not every package adds a menu entry, but you have to launch it via a console such as gnome-terminal. So you have to launch it and type in imagemagick command in order to execute it.
This could be boring, so you can add a new menu entry by right-clicking on Application menu and choosing Edit Menu.

MargaretW (magsandick) said : #4

Thanks for offers of help everyone. Luca, I think you are right - I have installed the files somewhere but can't access them through the GNOME menus. How do I launch gnome-terminal? And what command would I type? By the way, I tried right-clicking on the Application menu but couldn't find anything I could do.
I want to use imagemagick rather than Gimp because it seems to do a lot of other things I want.

MargaretW (magsandick) said : #5

Hello again, I have found gnome-terminal but I wouldn't know what command to type in to launch imagemagick. Curiouser and curiouser!

KillerKiwi (killerkiwi2005) said : #6

Imagemagic is a command line tool (meaning there is no point and click interface) so a menu entry will never appear.
for more information see http://www.cit.gu.edu.au/~anthony/graphics/imagick6/basics/

If you are trying to resize images may I suggest you try F-Spot.

MargaretW (magsandick) said : #7

Thanks KillerKiwi. Succinctly put.The ignoramus in me has just come to that conclusion! F-Spot looks good but I wanted to resize whole batches of pics and do some other things. I'll try to get to grips with the command line in imagemagick. I have noticed there are versions of imagemagick with an interface but I don't want to mess up what I've got by downloading something that might interfere with it.