deleted the ubuntu 6.06 LTS (source) under software properties

Asked by teldatakyle

I need help! I accidentaly deleted the Ubuntu 6.06 LTS source under software properties, and now i cant install mp3 codecs and things like that. Im new at this system and this is actually my second day using it. Please tell me if im just stupid and im missing something, but i cant seem to figure out how to get thta thing back. I am trying to install codecs to play mp3 files, and aac files. That is my main goal, but i messed stuff up and i cant seem to do anything in the synaptic package manager without an error message comming up. Please help me!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Frode M. Døving
Solved:
Last query:
Last reply:
Revision history for this message
Frode M. Døving (frode) said :
#1

Hi.

I think this https://help.ubuntu.com/community/Repositories/Ubuntu might help you.

- Frode

Revision history for this message
teldatakyle (teldatakyle) said :
#2

this is what it says to me after i try and exit the synaptic package manager.

E: Type 'http://archive.canonical.com/ubuntu/dists/dapper-commercial/Release:' is not known on line 34 in source list /etc/apt/sources.list
E: The list of sources could not be read.
Go to the repository dialog to correct the problem.

I have no idea what this means, i am an ex windows user and am totally oblivious.

Revision history for this message
teldatakyle (teldatakyle) said :
#3

it now shows no packages under the package manager. I think im making things worse.... is says this:

E: Type 'http://archive.canonical.com/ubuntu/dists/dapper-commercial/Release:' is not known on line 34 in source list /etc/apt/sources.list
E: Unable to lock the list directory

Revision history for this message
Nicolas DERIVE (kalon33) said :
#4

edit your sources.list (Alt+F2 and "gksu gedit /etc/apt/sources.list") delete the line "'http://archive.canonical.com/ubuntu/dists/dapper-commercial/Release:'"
and add at the end :

deb http://archive.ubuntu.com/ubuntu dapper main restricted universe multiverse

on a single line. If the following lines are not present in the file, copy it :

deb http://fr.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse

and if you want them :

deb http://security.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse

Save and retry with synaptic. Please tell us if it is resolved. And mark "answered" if it is.

Revision history for this message
teldatakyle (teldatakyle) said :
#5

well i dont know if it worked or not.... i just reinstalled ubuntu since it was only my second day using it... sorry