Eclipse 3.3 and Ubuntu Hardy

Asked by Rob Loach on 2008-01-10

I know this has probably been asked millions of times before, but will Ubuntu Hardy support Eclipse 3.3? Right now if you take a look at the package (http://packages.ubuntu.com/hardy/devel/eclipse), you see that it's only Eclipse 3.2.2. I understand that Eclipse 3.3 has a new set of requirements and packages, but Eclipse 3.3 gives support to so many more features. Does anyone know the status of this and when Eclipse 3.3 will be available?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-01-10
Last reply:
2008-10-16
Matti Lindell (mlind) said : #1

This probably doesn't answer your question, but you can track this issue @ https://bugs.edge.launchpad.net/ubuntu/+source/eclipse/+bug/123064

DIJO C.I (dijochirayath) said : #2

On 1/11/08, Bhavani Shankar <email address hidden> wrote:
>
> Question #21918 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/21918
>
> Linked to bug: #123064
> https://bugs.edge.launchpad.net/bugs/123064
> "Upgrade to Eclipse 3.3"
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

Can you help with this problem?

Provide an answer of your own, or ask Rob Loach for more information if necessary.

To post a message you must log in.