running Dapper 6.06 32 bits on amd64 Nvidia openGL Issue

Asked by clauder357

I'm stuck in a catch 22: I was tired of discomforts associated with running the 64 bits version, even if I was able to compile the new NVIDIA Drivers for my GE6100 and at the time NVIDIA was running super.

Once reformated and operating the 32 bits version, I tried to install the Nvidia drivers the same way I had with the 64 bits version, but the driver refused to compile because it detected a 64bits architecture. is there a way to bypass this hurdle?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Jeremy Visser
Last query:
Last reply:
Revision history for this message
Jeremy Visser (jeremy-visser) said :

Are you sure you need to compile the driver yourself? Why don't you just install the "nvidia-glx" package with Synaptic? It's a lot more stable than the one shipped with Ubuntu 5.10 and should give you everything you need.

Revision history for this message
clauder357 (clauder357) said :

hi I've tried the nvidia-glx, and it never worked. but guess what? I've gone back to 64 bits, compiled the driver, downloaded swiftfox, got my Blender application back, I'm happy.

The only thing is Google earth is choppy, but I can live without it or chroot it

Thanks for answering