Ubuntu

connman version outdated

Asked by Massimo Maiurana on 2012-11-18

I'm on 12.10 now and I have connman 0.78 installed. Since I'm an e17 user, which uses connman to do networking, and since connman api is stable since its 1.0 version (the current released version is 1.9), I was hoping that on next update I would have _at_least_ connman 1.0. I'm seeing now that connman will stick on 0.78 even for the next release :(
e17 will be released on 21/12/12, and it really needs updated versions of both connman and ofono to be used, 0.78 is not enough as it misses some useful features. is there any chance to provide updated packages, given that all major distributions already ships it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu connman Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-11-18
Last query:
2012-11-18
Last reply:
2012-11-18

I suggest you report a bug, the version may get updated if the benefits are significant.

I cannot find a PPA here on launchpad, but you are free to compile and package the latest version if you wish.

thanks, indeed switching to a stable release can only have significant benefits, first of all security fixes.

Thanks actionparsnip, that solved my question.