ldso_1.9.11-15_i386.deb not found

Asked by Eric

When trying to install for example 'Make' or 'g77' via the Synaptic Package Manager I get the message 'W: Cannot download http://be.archive.ubuntu.com/ubuntu/pool/universe/l/ld.so/ldso_1.9.11-15_i386.deb'
  404 Not Found

Is this package intentionally removed from the site or are there other solutions to prevent this message?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Aldous PeƱaranda (dous) said :
#1

http://packages.ubuntu.com/ldso says this package is available in warty, hoary and breezy. I can confirm that http://be.archive.ubuntu.com/ubuntu/pool/universe/l/ doesn't have an ld.so directory, and thus, you won't be able to get the .deb file.

I suggest that you try other mirrors since I was able locate the said .deb at http://archive.ubuntu.com/ubuntu/pool/universe/l/ld.so/

I hope this answers your query.

Can you help with this problem?

Provide an answer of your own, or ask Eric for more information if necessary.

To post a message you must log in.