Sound and Skype

Asked by ahambidge on 2012-09-19

Hello,

I am running Mint 13 Maya 64 bit on an Acer Laptop. The sound works perfectly except in Skype. I have read though several of the forum issues regarding Skype sound but cannot get the sound to work on my machine.

I have version 4 of Skype and when I first installed it it was OK, then the sound just stopped working. I have installed alsamixer and ran it from a terminal. All the settings are OK. I also have Gnome Alsa Mixer installed. I also tried setting the sound in Skype and running the echo test. The sound in Skype is set to Pulse Audio and there are no other options. No sound.

In the Mint sound settings all appears to be OK with the exception of the hardware. There are 2 options and the one that iappears to be causing problems is the GF108 High Definition Audio Controller HDMI Output. The other setting is Built in Audio.

I have another machine which is running Mint 13 Maya 32 bit and Skype works as normal. There is only one Hardware Sound output device on this machine.

Any help will be greatly appreciated.

Regards,

Allan :)

Question information

Language:
English Edit question
Status:
Invalid
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2012-09-21
Last query:
2012-09-19
Last reply:
2012-09-21

Mint isn't supported here. It has it's own support community which is entirely separate from Ubuntu's. Your distro is suported here:
http://forum.linuxmint.com/

question rejected Mint is entirely unsupported here