Ubuntu

install Google-TalkPlugin in Ubuntu 12.04 64bits

Asked by lktuan on 2012-08-07

Hi,

today I have a problem relative to install Google-Talkplugin-amd64 on my PC. I had to tried to installation it more and more time, but still not successful. I feel bad so that could you HELP me howtos fix it thanks, by the way HOW can I send to you my evident-file ablove.

messageerror :
"dpkg: error processing /home/it-admin/Downloads/google-talkplugin_current_amd64-fixed.deb (--
install):
google-talkplugin: 3.2.4.0-1 (Multi-Arch: no) is not co-installable with google-talkplugin:i386 3.2.4.0-
1 (Multi-Arch: no) which is currently installed"

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-09
Last reply:
2012-08-24

Can you give the output of:

lsb_release -a; uname -a; dpkg -l | grep google

Thanks

lktuan (tuanlyk) said : #2

and here some infomation . . . . :

_______________________________________
it-admin@linux-desktop-adm12-04:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04 LTS
Release: 12.04
Codename: precise

it-admin@linux-desktop-adm12-04:~$ uname -a
Linux linux-desktop-adm12-04 3.2.0-27-generic #43-Ubuntu SMP Fri Jul 6
14:25:57 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

it-admin@linux-desktop-adm12-04:~$ dpkg -l | grep google
ii google-talkplugin:i386 3.2.4.0-1
Google Talk Plugin
it-admin@linux-desktop-adm12-04:~$
___________________________________________
Thank you so much for your reply soon.

Regards

*Tuan*
/Sent from Linux (PC)/
On 08/07/2012 02:51 PM, actionparsnip wrote:
> lsb_release -a

Then run:

sudo apt-get --purge remove google-talkplugin:i386

Then install the 64bit package as you expect.

lktuan (tuanlyk) said : #4

Thank you I will do it and if I have a new problem, I will contact with
you again.

Special thanks and Have a Nice Day !

*Tuan*
/Sent from Linux (PC)/
On 08/07/2012 03:06 PM, actionparsnip wrote:
> Your question #205194 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/205194
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> Then run:
>
> sudo apt-get --purge remove google-talkplugin:i386
>
> Then install the 64bit package as you expect.
>

primefalcon (primefalcon) said : #5

download the 64 bit version via

sudo apt-get --purge remove google-talkplugin:i386; cd tmp; wget https://dl.google.com/linux/direct/google-talkplugin_current_amd64.deb; sudo dpkg -i google-talkplugin_current_amd64.deb

and issue solved

lktuan (tuanlyk) said : #6

Dear Marco Braida (Mr/Ms),

Thank you so much for your help. I already fixed this issue.

Regards

*Tuan*
/Sent from Linux (PC)/
On 08/09/2012 06:06 AM, marcobra (Marco Braida) wrote:
> Your question #205194 on software-center in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/software-center/+question/205194
>
> Project: Ubuntu => software-center in Ubuntu
>

lktuan (tuanlyk) said : #7

Hi

You are still having a problem: ? ?
/Problem What ?/

_ About issue install Google-TalkPlugin I solved it. But I find-out more somthing for today, I feel that Release 12.04 un-stable than previous version. For example: I missed "Key Shortcut Board" when I pressed "Super-key" and about issue Tweak-Ubuntu I am using tweak with version 0.7.2, in "_Login Screen background function_" When I set a new picture in this function it seem of no effected that only appear the same current desktop background. I do not know WHY ?

and so on . . . . that I will to find out on next day

*Tuan*
/Sent from Linux (PC)/
On 08/09/2012 07:15 AM, lktuan wrote:
> Your question #205194 on software-center in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/software-center/+question/205194
>
> Status: Answered => Open
>
> You are still having a problem:
> Dear Marco Braida (Mr/Ms),
>
> Thank you so much for your help. I already fixed this issue.
>
> Regards
>
> *Tuan*
> /Sent from Linux (PC)/
> On 08/09/2012 06:06 AM, marcobra (Marco Braida) wrote:
>> Your question #205194 on software-center in Ubuntu changed:
>> https://answers.launchpad.net/ubuntu/+source/software-center/+question/205194
>>
>> Project: Ubuntu => software-center in Ubuntu
>>

Launchpad Janitor (janitor) said : #8

This question was expired because it remained in the 'Open' state without activity for the last 15 days.