Ubuntu

Slow/non working internet and laptop mouse pad not responding

Asked by mathew p on 2012-07-31

I just downloaded ubuntu 12.04 LTS on my laptop before i had windows 7 on it and it worked ok but now that it has ubuntu my internet is terribly slow and half the time it wont load the page also my mouse pad doesnt like to work all the time and i have to hold the power button and restart my computer for it to work again. Also the internet works fine on my desktop with windows 7. Can anyone tell anything to do about these issues?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-31
Last reply:
2012-07-31

What make and model laptop?

mathew p (mat5595) said : #2

Asus K53E

mathew p (mat5595) said : #3

also boot time is kinda long to

Please add the model in future questions, it speeds up answers as helpers don't have to ask for the detail.

Have you tested the RAM using the option in Grub ?

mathew p (mat5595) said : #6

How do i do that im just starting to learn about computers and i have no idea on how to do that and i think it should have enough ram it has 4 gigs

Its not a case of amount, it's knowing the RAM is healthy, you could have 256Gb of RAM like most of the servers I manage have and some / all of it could be bad.

Hold SHIFT at boot and use cursor to select Memtest+

mathew p (mat5595) said : #8

It said that there wasn't any errors

Can you help with this problem?

Provide an answer of your own, or ask mathew p for more information if necessary.

To post a message you must log in.