gartsize

Asked by MrLukeeee on 2007-12-17

I would like to know how to change the GARTSize because i get an error when i try to open a game.
File r300_mem.c function r300_mem_alloc line 225
Ran out of GART memory (for 1048576) !
Please consider adjusting GARTSize option.

Regards

Luke

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-12-17
Last reply:
2007-12-26
Kazade (kazade) said : #1

Try adding the following to your Device section in /etc/X11/xorg.conf

        Option "GARTSize" "128"

Kazade (kazade) said : #2

Forgot to mention, you'll have to restart for it to take effect.

Can you help with this problem?

Provide an answer of your own, or ask MrLukeeee for more information if necessary.

To post a message you must log in.