failed to create file system

Asked by mavsman4457 on 2006-10-09

When I try to install Ubuntu on my 100gb Maxtor slave drive I have trouble. I first tried installing it on my custom partitions and it would go into installation and then just exit out without warning. I tried that a couple of times and it repeated the same process each time. Then I tried to just let it use the whole 100gb and partition by itself and it got to a point where it said "Failed to create file system" and stayed at 15% installation for while before I manually quit out of it. I already partitioned the hard drive into a 3 parts, 20gb, 2gb, and 78gb using the Maxtor software on Windows. I am assuming that wouldn't affect it but I may be wrong. Can anyone help me get this installation done, preferably without using the entire 100gb hard drive?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-10-09
Last reply:
2006-10-11
Luca Falavigna (dktrkranz) said : #1

I suggest to reserve some disk space without partitioning it. Once in Ubuntu installer, choose "Manually partition you disk space" when asked and allocate the space you need. Make sure to check which partitions will be formatted (there is a brief recap later on). I think this procedure is quite similar to the one you followed with Maxtor software.

mavsman4457 (bdsport445) said : #2

OK I have it all installed but now my entire slave hard drive is being used by Linux and I can't access any of it using Windows. Is there a way to change this without completely getting rid of Ubuntu? Is there a partitioning program for Linux or in Ubuntu that I could use without reinstallaing Ubuntu?

Gabriel Puliatti (predius) said : #3

You could use the Ubuntu CD, which includes Gparted, to resize the partition.

Can you help with this problem?

Provide an answer of your own, or ask mavsman4457 for more information if necessary.

To post a message you must log in.