Ubuntu

Why does it not work PPA will not install

Asked by Lynne Stevens on 2012-06-09

Ubuntu 11.10 wont install software updates and PPA errors and I go around in ciircles
went through a ton of SUDO commands like the sudo apt-get install -f and a lot of others it has a broken pipeline and keeps on giving me an error . . Says there is a fille it can NOT WRITE over information in the file needs to be re written think it is a libitoc or something like that I sent the information in via a message and some one thinks I can change the software soruces and put the quesion in answered . . His answer did NOT WORK ! ! I even tried a sudo "something" safe-update and got nada for my trying

Your question #199877 on update-manager in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/update-manager/+question/199877

     Status: Open => Answered

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Solved by:
Lynne Stevens
Solved:
2012-06-26
Last query:
2012-06-26
Last reply:
Lynne Stevens (jackie40d) said : #1

E: /var/cache/apt/archives/mate-keyring_1.0.0-1_i386.deb: trying to overwrite '/usr/lib/libgcr.so.0.0.0', which is also in package libgcr0 2.92.92.is.2.32.1-0ubuntu2.1

Key ring can't write over a file . .
Means I can not get into UPGRADE or Update a lot

Lynne Stevens (jackie40d) said : #2

I just re formatted the drive and installed 10.10 to start with . . Last good version I have on CD that is stable and every thing works in . .