No splash screen in Gutsy Gibbon

Asked by TWO on 2007-12-08

I'm not sure whether this is a bug or not, or whether the feature has been removed but is there any reason why I no longer see a splash screen on the start up of Ubuntu Gutsy Gibbon? For clarity, I am referring to the screen the shows Nautilus and the like loading after having logged in.

I'm slightly convinced that this is a fault rather than the norm as after logging in, the screen goes flickers blank twice then plays the login sound whilst displaying a brown screen before the desktop finally loads. This never happened with Feisty Fawn.

Any advice would be greatly appreciated.

Thanks

TWO

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Dara Adib
Solved:
2007-12-11
Last query:
2007-12-11
Last reply:
2007-12-08
Best Dara Adib (daradib) said : #1

This is a change in Ubuntu 7.10 Gutsy Gibbon, done since the splash screen may slow down Gnome startup.

To enable the splash screen, do the following.
Press Alt-F2 and type "gconf-editor" (without the quotes).

Navigate to /apps/gnome-session/options.

Check the box next to the value "show_splash_screen".

More information
This method uses the (Gnome) Configuration Editor. The Configuration Editor is hidden from the applications menu by default. To enable it in the applications menu, you can right-click the Applications menu, click Edit Menus and then you can see the lists of things in the Applications Menu (some may be disabled from appearing by default when they are unchecked, others you can uncheck if you don't want to see them). Click the System Tools menu (in the left-hand column) and then check Configuration Editor (in the right-hand column). There are many apps that you may not have heard about, so you can check the boxes and try out the apps.

As I said before, you may want to be careful with what you do in the Configuration Editor as it could damage your user interface if you do something silly.

TWO (two) said : #2

Thanks Cyrus Jones, that solved my question.

TWO (two) said : #3

Thanks very much. It wasn't critical but it was nice to know that there wasn't a problem there, although I still have a few other things that I need to iron out.

Thanks once again.

pikaia (ottamus) said : #4

This is exactly my problem, but the solution here doesn't fix it. The box you listed is already checked. I get the flicker, the beige screen and the ubuntu song, but no splash screen. I've walked through some of the fixes I've seen around, most notably on the wiki, but I still don't get one.

I'm using Gutsy 64.

Thanks.

TWO (two) said : #5

Even though I've managed to get the splash screen back thanks to the advice, I still can't help but think that the flicker is some type of problem.

Again, though I am no expert I am sure I have read threads on various forums about problems with the distro and 64 bit computers. But like I say, I am no expert and don't know exactly what the problems are...

Hope someone can help.

lounigccman (lounigcc01) said : #6

Thank you so much!The Problem is solved!