keyboard stuck in long delay mode

Asked by Alvin Larson on 2006-09-29

I accidently set my keyboard to handicap mode when I held down a key for a long time. A pop up window came up and I pushed the wrong option, Now I have to hold the keys down for an exceedingly long time before the letter appears on the screen. How do I get reset back to the normal typing mode?

I am running Kubuntu 2.6.15-27-386 on a Sony VAIO laptop.

Al

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-09-29
Last reply:
2006-09-29

Go to System Settings and look for Accessibility. Under the "Keyboard
Filters" tab, uncheck "Use Slow Keys".

Alvin Larson (alvinlarson) said : #2

Jon Anderson wrote:
> Support request #1924 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/1924
>
> Comment:
> Go to System Settings and look for Accessibility. Under the "Keyboard
> Filters" tab, uncheck "Use Slow Keys".
>
>
I just wanted to thank you for your very prompt response!

Al

No problem. Hopefully your keys are also "prompt" now.

--
Jonathan Anderson

<email address hidden>

Alvin Larson (alvinlarson) said : #4

Jon Anderson wrote:
> Support request #1924 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/1924
>
> Comment:
> No problem. Hopefully your keys are also "prompt" now.
>
>
Yes they work great! Thanks again, Al

Hello,

If your question has been answered, please consider marking this ticket as answered.

Cheers,
Alexandre

Can you help with this problem?

Provide an answer of your own, or ask Alvin Larson for more information if necessary.

To post a message you must log in.