can't install xubuntu, the installation stops at '2%'

Asked by erik

Hi, im trying to install XUbuntu for my IBM TouchPad. The installation goes well until it asks about extra language files, if to download them or not, even if I chose 'no', the next step stops at 2%. Therefor I can't continue my installation of XUbuntu.

Any help considering this problem would be appriciated.

Thanks
/erik

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Dean Sas
Solved:
Last query:
Last reply:
Revision history for this message
Dean Sas (dsas) said :
#1

Have you installed any extra programs while running the live cd? That could be the problem (and is a known bug)

Revision history for this message
erik (erik-nordlander) said :
#2

I have not installed any extra programs during the installation or before, the only questions I get is about 'Where do you live?', 'What language do you want to use?' etc. Since I live in Sweden I choose Sweden, Swedish and such. I don't get why this installation freezes.

Revision history for this message
Jo-Erlend Schinstad (joerlend.schinstad) said :
#3

It would be helpful if you would try the same procedure, except choosing english instead of sweedish.

Revision history for this message
erik (erik-nordlander) said :
#4

I have tried to do an english setup, doesn't work anyways :(.

Keep suggestions coming.. :D

Revision history for this message
erik (erik-nordlander) said :
#5

I tried many times by answering different on each question, at last i chosed Text installation instead of OEM mode, it worked. Thanks for all help!

/erik

Revision history for this message
erik (erik-nordlander) said :
#6

Ops, forgot to check the little box :P

Revision history for this message
mungewell (simon-mungewell) said :
#7

I had a similar problem with a Thinkpad X22.

I eventually tracked it down to the X server crashing (was using xserver-ati by default). Changing it to xserver-vesa seemed to side step the problem.

I have since been playing with GLX and xserver-ati and note that it crashes as there isn't enough memory with 24 bit colour. Dropping to 16bit gets it going.
Simon.