support olympus vn-4100pc for Ubuntu 7.10

Asked by vcooke

When I plug my Voice recorder into the USB port I get nothing at all. I have looked around for a driver or at least some support but all I find is negative info. I would like to know if anyone or group is working on some type of support for Olympus recorders. I found a lot of question for the same, so I think it would be a good project to be taken up by someone

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Pedro Fragoso (ember) said :

That voice recorder doesn't even appears in the /dev/. The digital one's write the voice clip into files that you can access throught an USB just like a pen.
So making drivers for this kinda of hardware is really obsolete in my opinion.

Best luck,
Pedro Fragoso

Revision history for this message
lyontamer (lyontamer) said :

I don't believe it is that obsolete if so many people own Olympus recorders. ;)

I have the same recorder and while it shows on the recorder that there's a connection to the PC, on the PC there is no file or removable drive which appears for the recorder when I plug it in. The recorder came with a driver installation disk, but they are all EXE files and Ubuntu won't read them.

Revision history for this message
lyontamer (lyontamer) said :

The recorder plugs in through USB.

Revision history for this message
lyontamer (lyontamer) said :

I did not realize I had clicked the wrong thing at the bottom. This problem is not answered. :)

I have tried another DVR and it also will not work. I've tried the ODVR and ran into the above problem, I tried installing it in both Wine and Crossover. The program starts up but it still does not recognize the DVR when I plug it in. The new DVR is an RCA RP5120-A and Ubuntu does read it, but does not open voc files.

What do I do? I need to get one of these working.

Revision history for this message
Fabián Rodríguez (magicfab) said :

I haven't tried this yet but this seems to be software to handle this device:

See this post for more information:

Revision history for this message
Fabián Rodríguez (magicfab) said :

I've since tested the project I mentioned in my previous post. It works, although this device won't mount as USB storage.

I'll file a "needs-packaging" bug report.

Can you help with this problem?

Provide an answer of your own, or ask vcooke for more information if necessary.

To post a message you must log in.