how do i load gcc and libc6.dev without the disk

Asked by tom baker on 2006-09-22

how do i load gcc and libc6.dev without the disk

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-09-22
Last reply:
2009-11-10
Luca Falavigna (dktrkranz) said : #1

Could you please post a more specific description? Thank you.

Sebastien Bacher (seb128) said : #2

could you reply to the question?

Jonathan Jesse (jjesse) said : #3

If there is no update to this request since 2006-09-21 how do we go about closing this ticket?

Dean Sas (dsas) said : #4

jjesse: I thought LP automatically closes after a certain period.

Tom: You need to enable the internet repositories (see https://help.ubuntu.com/ubuntu/desktopguide/C/extra-repositories.html but check the 'main' repository rather than the universe button)

Then you need to install the build-essential package (see https://help.ubuntu.com/ubuntu/desktopguide/C/gnome-app-install.html) for how to install packages.

rajeshraman (ratakonda-rajesh) said : #5

Hi tom i was trying to install ffmpeg on ubuntu 8.04.when i try to compile any config file iam getting this error..and also i get the dependencies "libc6-dev"is not installed .And i am unable to install it.can you please help me in this.The links you have given in above are not working...hope ou can guide me..

gcc is unable to create an executable file.
If gcc is a cross-compiler, use the --enable-cross-compile option.
Only do this if you know what cross compiling means.
C compiler test failed.

If you think configure made a mistake, make sure you are using the latest
version from SVN. If the latest version fails, report the problem to the
<email address hidden> mailing list or IRC #ffmpeg on irc.freenode.net.
Include the log file "config.err" produced by configure as this will help
solving the problem.

Can you help with this problem?

Provide an answer of your own, or ask tom baker for more information if necessary.

To post a message you must log in.