takes a long time whilst installing ubuntu. It stops at configuring apt, scanning mirror

Asked by Saadon on 2007-11-18

I am installing Ubuntu to my PC. Its stops when its 82% done, at configuring.apt , scanning mirror . Is tis normal? How long will it takes to complete?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Saadon
Solved:
2007-11-21
Last query:
2007-11-21
Last reply:
2007-11-20

This question was reopened

Wolf Canis (wolf-canis) said : #1

Hello,
what kind of PC you have?

Takes it a long time to boot the live CD?
If yes, have you tried to boot with the boot parameter acpi=off. On the start screen there are on the bottom options (F1 - F6). If hit F6 you get the command line, what you have to do is - append at the end the parameter and than hit return. Now should Ubuntu boot. Don't worry you can't damage anything.

Please, wrote your experience and give more details about your PC (Vendor, Mainboard, Graphic, RAM etc.)

Hope that points you in the right directions.

Mr Canis

stone_unix (gaoghy) said : #2

here's a quick fix to this issue, disable your network devices and it will time out within 30secounds and proceed with the install. Just enable your network after that and everything should be fine.
(quoted from ubuntuforums.org)

stone_unix (gaoghy) said : #3

alphaone
August 21st, 2007, 11:12 AM
You can kill the processes 'sh' and 'wget' from the busybox console too...

so:

1. Press CTRL - ALT + F2
2. run 'ps -ef'
3. then 'kill -INT' of the processes that start with 'wget' and 'sh' (just a line upper)

The installation process then will continue as normal.

Thanks
(from ubuntuforums)

Saadon (mfariz) said : #4

I left my pc alone for a few hours and the installation was completed

advocatepota (advocatepota) said : #5

I tried one of the above option, namely, disabling the network devices and whoa ! installation completed without a hitch and I got no problem in booting from Linux UBUNTU.

It really felt great and I may say that in one of the queries like the present one, it was suggested by some user named "Joshua" not to give up despite many failures in installation and felt couragious to start once again.

Although other trick like turning "acpi=off" did not worked, the simple trick worked for me.

Still, I want to know why I am not able to get connected to internet. I have ethernet broadband service of BSNL (service provider) and a VIA Rhin II ethernet card. The network properties (comes when clicking computer icon in upper right corner) shows only two connection. One is Wired connection in which roaming mode is enabled and another seems to be the usual dial up modem.

I dont know what is roaming mode but want to know. It seems like that thing has something to do with wireless networking which I dont have.

I ran the command suggested in help. Set up was fine and pon command also worked. However, net did not started. The troubleshooting suggested in help did not worked as on ""pinging"" 0% successful packets sent is shown.

I wish and hope that not connecting broadband may not be the only reason to swtich back to the virusful windows. Kindly help.