Ubuntu installation on Vitual Box

Asked by Mike Pealing on 2007-11-14

I have installed the latest version of Virtual Box on a Vista 64 bit host system with raid. The Virtual Box installation proceeds without issues although I am unsure which version of Linux to select as the guest operating system.2.2,2.4 or 2.6. When the installation CD is removed and Ubuntu attempts to start, the following message appears on the black screen."Starting up--PANIC CPC too old for this kernel". I hardly think so as its a Core Duo 6600. Has anyone any ideas on this in order that I can get Ubuntu 7.10 running.
Mike Pealing

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Mike Pealing
Solved:
Last query:
Last reply:
Revision history for this message
Jan-Philipp Litza (jplitza) said :
#1

As Virtual Box should emulate an entirely seperated system, I don't think this error has anything to do with your host PC. The error seems to be that you may have selected the wrong version. All desktop Linux distributions which have been released in the recent years have a 2.6 kernel, and so does Ubuntu, so "Linux 2.6" is what you have to select as guest operating system.

Revision history for this message
Mike Pealing (mike-pealing) said :
#2

Still no good. It dosen't matter what option you take in Virtual Box for the guest operating system the problem is still there.Also you cannot access safe mode in Ubuntu during boot up as the same error message appears. Thank you for your reply.

Revision history for this message
Mike Pealing (mike-pealing) said :
#3

Seems to be a known issue.Info I have found is that "Ubuntu Server has it's own kernel which has PAE (physical address extension)support.This is not supported in VitualBox. There is apparently a work around but it might be beyond my skill level

Revision history for this message
Mike Pealing (mike-pealing) said :
#4

I have followed the instructions for this issue >>http://tombuntu.com/index.php/2007/09/05/making-ubuntu<< After rebooting I get the black screen which allows me to enter my user name and password. What do I do next? Nothing happens just the command prompt (dollar)sign.

Revision history for this message
Mike Pealing (mike-pealing) said :
#5

Matter now resolved