Upgrade Error

Asked by manoj

Hello Team,

I'm trying to upgrade from 7.04 to 7.10 through update manager and i'm getting the error
Failed to fetch http://ftp.osuosl.org/pub/pculture.org/miro/linux/repositories/ubuntu/dists/feisty/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 80]

I checked this site manually and i cannot this Packages.gz mentioned above but i can see the same in a different path . may be this is the problem ... can some body do the needfull to resolve this problem


Edit (QwertyManiac) - Edited title to shorten the length as it was breaking the Answers page.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Qwerty Maniac
Last query:
Last reply:
Revision history for this message
Best Qwerty Maniac (qwertymaniac) said :

Remove the entry for this website from your Software Sources (System > Administration > Software Sources)

Or manually remove the line that goes something like:

deb http://ftp.osuosl.org/pub/pculture.org/miro/linux/repositories/ubuntu feisty multiverse

From the file /etc/apt/sources.list

(Give the command sudo gedit /etc/apt/sources.list)

After the entry is removed (Via any method described above), run the following command:

sudo apt-get update

And then run your Update Manager and start the Upgrade.

(If any other Repo URL shows up the same error, remove that repository and try the steps again.)

Revision history for this message
manoj (www-meetman) said :

thanks a lot .. it's working fine