Feedback on the Dell Latitude E6520: Does not reboot

Asked by Achim Bohnet on 2011-08-24

Neither a E6520 with up to date oneiric (24-Aug-2011) or natty installed nor a E6220 with natty reboots successfully. It hangs when the Kernel tries to tell the BIOS that it should reboot. Last line of console log:

* Will now restart
[ xxxx.yyyyyy] Restarting system.

Then nothing happens and after a while the fan rotates faster, so one can hear the fan(s).

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-25
Last reply:
2011-08-25

The E6520 is not certified for Natty, but the E6220 is and in the case of the E6520 this problem wasn't encountered. Do you know which graphics card your system has? The certified system uses on-board Intel graphics.

Achim Bohnet (allee) said : #2

The E6220 has Intel GFX too. Other cert. System has the Broadcom WIFI. Ours has Intel WIFI.

Here Dells hw list:

1 LATITUDE E6220 : N-SERIES STANDARD BASE
1 OPTION BASE : ONE INTEL CORE I7-2620M (2
1 E-STAR : 5.0 INFO MOD
1 DISPLAY : 12.5IN ULTRASHARP HD(1366X768)
1 PALMREST : NO FINGERPRINT READER AND NO
1 CAMERA : INTEGRATED HD CAMERA WITH MICRO
1 LCD BACK COVER : BACK COVER
1 DOKUMENTATION : ENGLISCH, ARABISCH, NIED
1 MEMORY : 4GB (1X4GB) 1333MHZ DDR3 DUAL C
1 HARD DRIVE : 320GB SERIAL ATA (7, 200 RPM
1 NO WINDOWS LIVE
1 OPTICAL DRIVE : NOT INCLUDED
1 RESOURCE DVD : NOT INCLUDED
1 POWER SUPPLY + POWER CORD : EUROPEAN 65W
1 BATTERY : PRIMARY 6-CELL 60W/HR
1 CARRY CASE NOT INCLUDED
1 LABELS : INTEL CORE LABEL I72
1 WIRELESS CARD : EMEA INTEL CENTRINO ULTI
1 WIRELESS : DELL 375 BLUETOOTH CARD
1 NO WIRELESS WAN CARD SELECTED
1 KEYBOARD : INTERNAL US/INTERNATIONAL QWE

Achim Bohnet (allee) said : #3

I've noticed you cert. it for 32 bit. We use 64bit lemme try 32bit iso ...

Achim Bohnet (allee) said : #4

FWIW as the E6220 is out of country at the moment, I tried the E6520 that showed the same behaviour
as the E6220.

Booted life CDs. Startet terminal and did

    shutdown -r now

Works with 32bit ubuntu 11.04. Does not reboot and hangs with 64bit Kubuntu and 64bit Ubuntu 11.04 life CDs.
Same with an installed

Symtom with both life CDs is:

* shutdown -r now
* system goes does
* CD is ejected and prompts appears to press ENTER. The 5 dots change from light to dark as usual.
* when one press' enter, nothing happens . The 5 dots stay was they are. No visual updates anymore
  (waited ~ 5 min)

One has to press power button for several seconds to force power off.

I'll try with the E6220 when it's back (next week AFAIR). Time to open a natty/oneiric bug report.

AChim

Hi AChim,

You might like to pose this question in a different forum. This question is only likely to be read by us, the hardware certification team in Canonical. As we've established the problem is only with the (uncertified) AMD64 build of Ubuntu this is now a general question, so the more people can see it the better.

Can you help with this problem?

Provide an answer of your own, or ask Achim Bohnet for more information if necessary.

To post a message you must log in.