upgrade mount problem

Asked by gerath32003

I upgraded from Feisty with the new kernel my problem that i am having is that it ask on my last logon to do a Seucrity update , Which i did but upon reboot i saw that my hda1 which was my mounted drive for my winXp drive i use. Now it gone no longer mounted and i really need that to be mounted. I checked my Fstab and really not to sure what i am looking for in it below is what i have.

# /etc/fstab: static file system information.
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/hda2
UUID=03e982f4-fdc4-425b-88d7-b0dd3abc050e / ext2 defaults,errors=remount-ro 0 1
# /dev/hda1
UUID=0A60E38D60E37DB7 /media/hda1 ntfs defaults,nls=utf8,umask=007,gid=46 0 1
# /dev/hda3
UUID=2417d20b-9bbb-4f79-b3a3-12b5e33b69f7 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0

Please if anyone could help me with this issue to get that had1 mounted back to my desktop i would be greatly appreciated .

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Qwerty Maniac (qwertymaniac) said :

Do this in Terminal (Accessories > Terminal):
sudo apt-get install ntfs-config

Now go to Applications > System Tools > NTFS Configuration Tool

Check both buttons and hit OK.

You should now get your drives auto mounted with Read/Write support after a reboot. :)

Revision history for this message
gerath32003 (gerath32003) said :

I have the ntfs-config Configuration tool and was using it and Check the buttons it still was not mounted. This did not resolve the mount issue or work at all ,and the drive is still not mounted i believe it is something is my Fstab but not sure how to fix it. Due to the security update that Ubuntu requested for the new kernel from feisty. It unmounted the drive after the Security update before i got them the drive was working find and was mounted onto the desktop after the upgrade to 7.10. but i also notices that the hda1 drive was not even in the media folder the hda1 was no longer ther anymore. I notices that when i upgraded that Ubuntu had fix that problem with NTFS because i was able to write to my hda1 with out the NTFS Configuration Tool and the drive was mounted properly with out any issues. Please if anyone could help or explain what my problem is it would be appreciated ..............?? I would just like to mounted back my hda1 drive to the desktop...

Revision history for this message
gerath32003 (gerath32003) said :

thanks Qwerty i found how to fix this issue with the new Kernal the ntfs-3g was already complied and i had to change the fstab to do a force mount in it. like so ---: /dev/hda1 /media/hda1 ntfs-3g defaults,force 0 0 upon reboot the drive came back .. Thank ....