update-manager does not work

Asked by RJ

When update manager or synaptic manager is accessed the error message:

E:The package etracer needs to be reinstalled, but I can't find an archive for it.

appears. The message said that it is a bug and should be reported. Now I cannot download updates, install software, or uninstall software. I'm pretty much a noob to Ubuntu, even though I've had it for about 6 months. Thank you for any help you can give!

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Qwerty Maniac
Last query:
Last reply:
Revision history for this message
Best Qwerty Maniac (qwertymaniac) said :

Better remove etracer and try updating.

sudo apt-get remove etracer

sudo dpkg -r etracer

Or if both don't work:
dpkg -r --force-remove-reinstreq etracer

And then run your Update-Manager again and check it out if the problem's solved.

Revision history for this message
RJ (rjkucia) said :

Thank you that all makes sense now!
Ubuntu crashed when I tried to install that package (Thats what happens when you do too many things at once with 512 RAM)
But the application still worked... odd
anyways thank you! i really should get to know the terminal better