grub fails to install

Asked by qwa on 2005-10-01

I tryed to install ubuntu 4.10 on my pc on which i also have winxp installed, the install process works fine untill it has to install the GRUB bootloader it hangs at 50%. After i restart the pc i cant use either one of the OS's unless i use install some bootloader. i installed GAG the win os works but if i try to make it boot ubuntu it diplays some 99999 on the screen and hangs.
anyone experienced anything like that?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2005-10-01
Last reply:
2006-10-05

I experienced so with Warty _once_, while I installed it to an external USB Media. It worked after I reinstalled it. This must be some kind of Bug that has been in Warty. I would recommend you to use Hoary (5.04) or to wait for Breezy (5.10, coming up in a few days) as Warty is kind of outdated.

You can also install the grub seperately....it is like any normal program only.... grub even has a multipurpose shell
which is quite powerful!...
And you know one thing ..just u have to specify the filename of the KERENL and initrd grub automatically loads the kernel....
You dont have 2 specify any starting address location and all
To know more about the history and capabilities of GRUB
$info grub

qwa-

It has been a while since you last posted to this request.

If you are still having issues let us know and we'll try to help.

If you are no longer having the problem, please consider closing this ticket as answered.

Thanks

Jim Jones

Can you help with this problem?

Provide an answer of your own, or ask qwa for more information if necessary.

To post a message you must log in.