Low volume throughout ubuntu

Asked by Osiris2258 on 2007-10-23

From initial installation, I have been unable to achieve any volume. Even with my speakers physically cranked to the max and my software volume also maxed out, the sound is still quieter than normal speaking level. Also, because everything is cranked so high, I get audio hiss (which is the only part that isn't quiet). This applies to all sounds: system, movie, music, bootup, etc.
I have run alsamixer to try and adjust the sound, but to no avail. I ran gusty via liveCD but got the exact same result. The sound works perfectly fine on my windows XP dualboot, playing the same files.

System Info:
32 bit Feisty, dualbooting with Windows XP
AMD Athalon 64 X2 Dual 2.41 GHz
2GB Ram
NVidia GeForce 7600 GT
EPoX EP-MF570SLI motherboard (BIOS up-to-date)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Osiris2258
Solved:
2007-10-28
Last query:
2007-10-28
Last reply:
2007-10-23

This question was reopened

Hi Orisirs, I had a similar problem in the past.

Fix that worked for me:

Double click the volume control icon (singkle click gives you a simple volume control, double clicking gives - like in Microsoft Windows - a full volume control tool where my volume was not set to the max. I set my output volume to the max and all sound was fine thereafter.

Let us know if that does/doesn't work for you.

Qwerty Maniac (qwertymaniac) said : #2

As said in the above solution, specifically check for this bar called 'PCM'. If thats low, make it high and your sound volume will increase.

In case no PCM field is available there, go to Edit > Preferences and check the button for 'PCM' and try again.

Does this make your sound proper and loud? Do reply.

Osiris2258 (void2258) said : #3

The exact method listed didn't work, however while I was in the panel I was able to discover that for some reason my system sets volume based on the level of the 'side' setting, so by moving that to max I was able to give my system good volume.

Osiris2258 (void2258) said : #4

Correction: Turning up the side gets me volume, but the sound is badly staticy (due to the system thinking I have it on max, maybe). So now I have volume but eveything sounds so bad that I still watch/listen do anything.

Osiris2258 (void2258) said : #5

can't watch/listen to anything. (sorry for my bad typing)

Osiris2258 (void2258) said : #6

A clean install of Gusty and some tinkering and it magically worked.

Carlos Monteiro (offbyte) said : #7

hi I have the same problem I have two devices
0: HDA Intel (Alsa mixer)
1: Realtek ALC861 (OSS Mixer)

in both I tried to put everything to the max and still have very low volume sound with the columns at their max

any sujestions, I don't think reinstalling will get me to nowhere...

Bilkulbakwas (bilkulbakwas) said : #8

I had a similar problem. It got resolved when I: volume Control - Edit - Preferences - Ticked PCM-2 and increased its volume to max.

Ruud (ruud-v-a) said : #10

I have the same problem, and double clicking the volume icon worked for me, except for two speaker.

The thing is, I have a 5.1 surround setup, and a Realtek 7.1 card (Realtek HD Audio). There are multiple slots on my card but they don't all work properly. That's why I connected some speakers to other slots. On Windows the Realtek software gave a popup allowing you to choose which type of speaker/microphone you connected. Now on Ubuntu, I think this doesn't work. I was able to turn the volume of the rear speaker up by selecting 'surround', the subwoofer by selecting 'LFE' and the center speaker using 'Center'. But I can't change the volume of my front speakers. I think I connected them to a slot which is usually used for input. Anyone has a solution to this?

Geo (giovex100) said : #11

Osiris2258 thanks, I also increased the "side" volume and it worked!

I assume this is because my sound card has the option of either using one exit jack (as I do) or using individual sound exits for each R/L/C speakers.

I use 8.10, with a HDA Nvidia mixer and a Realtek ALC888 Audio Codec

Geo

Kamikaze (kamikaze-tnt) said : #12

The problem of all of you may be, that you haven't configured your audio card properly after installing Ubuntu. I had the same problem. The solution is easy: you have to find out what audio card you're using and then "tell" Linux. More here: https://help.ubuntu.com/community/HdaIntelSoundHowto

Thank you for this interesting head-up, Kamikaze. Is adjusting the ALSA options still relevant for Karmic Koala (PulseAudio-based?)
Thanks!

Kamikaze (kamikaze-tnt) said : #14

Sorry, but I have no idea how the sound is handled in Karmic Koala. I'm quite new to Linux and I still have a couple of problems with sound (the volume control through keyboard fails to work after a certain time after login). Currently, I'm using Ubuntu Studio 8.10, because I was getting a freeze with 9.04 every time cca 2 minutes after I logged in.

Dirk (dirkste) said : #15

Open console and type 'alsamixer'

Tobias Christensen (tobiasch) said : #16

I made a video that shows easily how to fix this.
Since i had just the same problem as you this was it.

http://youtu.be/_D7AiGDXnzs

I hope it helps!