Live CD viewing not functioning

Asked by Don Martin on 2007-10-13

I have recently received the 7.04 Desk Top cd in the mail. The instructions to use the "Live CD" function are to insert the CD and reboot my computer. It should then start the CD to run Ubuntu from the disc only. It does not do this. I have to go to MyComputer (win2K pro) and start the disc manually. I am then shown the various applications on the disc however must install them to view their functionality. The Ubuntu operating system does not start.

Is this all the disc does or am I missing something?

Any suggestions would be appreciated.

Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Wrwrwr
Solved:
2007-10-17
Last query:
2007-10-17
Last reply:
2007-10-15
Luke Faraone (lfaraone) said : #1

How old is your computer?

Wrwrwr (wrwrwr) said : #2

You may have to change the boot order in bios, so that cd is before hard drive.
Consult this: https://help.ubuntu.com/community/BootFromCD, for more information.

Here is a all the documentation on installing:
https://help.ubuntu.com/community/Installation

Of course installing ubuntu programs under windows is not an option, ubuntu is a like a different world, or a replacement to windows than an usual application.

Don Martin (donald-martin) said : #3

Thanks for the guidance. This has helped me to get the CD to boot however I now have a new challenge. Ubuntu wants to start but it stops and I find the following message" X Server failed......graphical interface incorrectly set up". I have what may be an "older" computer that I bought in 2001. Would this be part of the problem or is there a simpler solution?

Help, would love to see Ubuntu in action!

Thanks.

Wrwrwr (wrwrwr) said : #4

Some problems with graphical subsystem detection. Try booting in the safe graphics mode.

Six years is not so much, but it would be much better to know some hardware specs of your machine -- processor, operating memory, graphics card etc..

Don Martin (donald-martin) said : #5

How do I boot in the safe graphical mode?

Wrwrwr (wrwrwr) said : #6

You should be presented with a screen like the first one here: https://help.ubuntu.com/community/GraphicalInstall
Choose the second option. You get that x server error before the splash??

Don Martin (donald-martin) said : #7

Thanks again for your help,

This is proving to be a bit of a challenge! I get the error message after the splash screen. However the Ubuntu splash screen seems to disable my usb keyboard so I can not select the safe graphical mode. The keyboard is then enabled to respond to the error message. Is this normal function for the splash screen?

Thanks,

Best Wrwrwr (wrwrwr) said : #8

No, not really, probably some problem with that particular usb keyboard. I would try to change usb keyboard support options in bios. Not all bioses have such options. It would probably be under integrated peripherals menu, if you can point me to your bios manual, or give precise info about the manufacturer and version, i can check that quickly ;)

Don Martin (donald-martin) said : #9

Thanks again,

The advice regarding the BIOS and peripherals did the trick. I can now view the CD!

Don Martin (donald-martin) said : #10

Thanks Wrwrwr, that solved my question.