Loading Ubuntu 7.04 from CD

Asked by Phil Ferrar on 2007-10-13

I've just obtained a copy of Ubuntu 7.04 "Starter Kit" from Computer Active magazine. After the initial splash screen has been running for a few seconds the screen blanks out and a couple of lines starting "Busybox ..... " appear at the top of the screen quoiting version numbers etc.

This is followed by something like ...

/bin/sh: can't access tty; job control t????d.fs [sorry about the ???? - can't read the note I scribbled down !]
(initramfs)

At this point it just sits and does nothing.

My laptop is a Samsung V20 with 512Meg of memory - any idea why it's failing to load properly?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Luke Faraone
Solved:
Last query:
Last reply:
Revision history for this message
Best Luke Faraone (lfaraone) said :
#1

Try downloading and burning your own copy of ubuntu 7.04 from the download page or request some CDs via ShipIt (may take 4+ weeks to arrive).
Also, the new version of ubuntu, Gutsy Gibbon, is coming out on October 18, so you can try again when it comes out.

Revision history for this message
Wrwrwr (wrwrwr) said :
#2

This usually means some hard drives problems, try pressing f6 on the first spash, and add "all_generic_ide" to the kernel options.

Revision history for this message
Phil Ferrar (phil-ferrar) said :
#3

Tried F6 - which caused an input line to appear at bottom of screen - I then keyed " all_generic_ide" [with and without leading space, but without quotes] but no difference.

Also tried F6 as above followed by " noapic nolapic" [without quotes] as suggested at another site - again no difference.

Revision history for this message
Phil Ferrar (phil-ferrar) said :
#4

Thanks ffm, that solved my question.