Need Help in Getting Mouse to Work

Asked by MetungKP on 2011-01-05

New user here... My mouse broke and a friend of mine gave me a wireless one I can use but It is not working. I looked it up and it says 32-Bit only and I have a 64-Bit computer, not sure if these makes any difference.

Here is this... Every time I ask for help you folks always ask for this, so here it is.
metungkp@MetungKP:~$ lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 003: ID 050d:0825 Belkin Components
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 049f:008d Compaq Computer Corp.
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 0c45:60fe Microdia Audio (Microphone)
Bus 004 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 04b4:5202 Cypress Semiconductor Corp.
Bus 003 Device 002: ID 04b4:5201 Cypress Semiconductor Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
metungkp@MetungKP:~$

The mouse is make by Belkin.

Can someone help?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-05
Last reply:
2011-01-07
MetungKP (metungkp) said : #1

The new mouse is made Belkin.

marcus aurelius (adbiz) said : #2

1. did you check that the batteries are fresh?
2. what type of mouse is it? usb? ps2?
3. if usb, have you tried plugging it into another port?
4. is the mouse in direct line of sight of the transmitter?

MetungKP (metungkp) said : #3

1. Yes
2. USB
3. Yes (Switched it twice)
4. Yes

Still not working

MetungKP (metungkp) said : #4

Anyone? Someone?

marcus aurelius (adbiz) said : #5

did you sync the mouse with the transmitter?
there's a button on both that you have to press relatively at the same time. however, a few secs lapse doesn't affect it.

Jeruvy (jeruvy) said : #6

If you are looking for more immediate assistance may I recommend using IRC.
irc.freenode.net and join the #ubuntu channel.

MetungKP (metungkp) said : #7

Yes, I did sync. C'mon, dude, I said was new to Ubuntu not computers.

OK, I didn't know about IRC.

MetungKP (metungkp) said : #8

What are the differences between this site and IRC. I actually was on IRC with first dumped Microsoft for Ubuntu when I was having another issue and no body helped. I will go give it another try though.

MetungKP (metungkp) said : #9

I went to the IRC site but I could not get it work. I hit Launch but nothing was loading. Can someone direct me on how to get in to the IRC channels or forums. Thanks!

Jeruvy (jeruvy) said : #10

MetungKP,

You will have to create a new question, or lookup IRC on the Ubuntu support page for directions. Here, lets stick to the problem.

Where are you at?

Can you help with this problem?

Provide an answer of your own, or ask MetungKP for more information if necessary.

To post a message you must log in.