ppc and flash fix

Asked by Sergey V. Udaltsov on 2010-09-23

On Power G5, flash cannot be played. Firefox advises to search for the plugin.

The "Install Multimedia Plugins" is going to internet but cannot find anything. The error message is "No packages with the requested plugins found". Requested plugin is "H.264 decoder"

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-23
Last reply:
2010-12-24

This question was originally filed as bug #646472.

The flash plugin used is gnash.

Fabio Marconi (fabiomarconi) said : #2

Hallo
can you try adding medibuntu repositories?
Fabio

medibuntu does not support power g5, only intel

Launchpad Janitor (janitor) said : #4

[Expired for Ubuntu because there has been no activity for 60 days.]

Why did you close this bug? It is still there! I provided the information - I cannot use medibuntu on ppc.

Fabio Marconi (fabiomarconi) said : #6

Have you already installed
ubuntu-restricted-extras ?

Yes, version 42

ok, for the flash the latest version of gnash solves the problem.

There is still another problem - totem is unable to find h.264 decoder. But that's probably a separate story. I'll file separate bug

Fabio Marconi (fabiomarconi) said : #10

Ok Sergey
I change the title of the report and convert it into a question.
Fabio

Fabio Marconi (fabiomarconi) said : #11

converted to a question as is not a bug

Fabio Marconi (fabiomarconi) said : #12

#

Can you help with this problem?

Provide an answer of your own, or ask Sergey V. Udaltsov for more information if necessary.

To post a message you must log in.