gnome-game package conflict

Asked by revcol on 2006-07-28

I'm trying to update gnome games to resolve the crash in aisleriot.When I download the (.tar.gz) 1.2.14.2-1 (stable) package and convert it to a .deb package the Gdeb installer first warns me that a "later version exists, update thru software channels" and then when I close the warning window and click "Install Package" the installation fails with the message "librsvg2-common conflicts with gnome-games(<<1.2.14.2)
dpkg:error processing, conflicting packages, installation failed. How do I resolve this?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2006-12-02
Last reply:
2006-12-02

try in console :
sudo apt-get -f install

revcol (rebatl) said : #2

Thanks but no luck, look at my posts on ubuntuforums

Sebastien Bacher (seb128) said : #3

do you still have that issue?

revcol (rebatl) said : #4

Sebastien Bacher wrote:
> Your support request #1303 on Ubuntu changed:
> https://answers.launchpad.net/distros/ubuntu/+ticket/1303
>
> Sebastien Bacher requested for more information:
> do you still have that issue?
>
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/distros/ubuntu/+ticket/1303
>
>
>
Thanks for asking, issue was fixed in subsequent upgrades. Ray Brown

Sebastien Bacher (seb128) said : #5

marking solved then, thank you for the reply