Pidgin Internet Messenger not connecting

Asked by HASSAN SAID OMAR on 2007-09-08

i have just upgraded from Fiesty7.04 to Gutsy Tribe5.my Gaim Messenger was upgraded but am not able to connect my accounts.there is ¨waiting for network conncetion message¨.i was connecting readily in Fiesty.

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Bryan Haskins
Solved:
2007-09-09
Last query:
2007-09-09
Last reply:
2007-09-08
Best Bryan Haskins (bryan-h) said : #1

that's a netowork manager issue. If you use a connection which is not
monitored by Netowkr manager it's best to just disable it. while I won't
say uninstall it for the sake of meta packages you can remove the
ability for th ebinary file to be exectures, essentually stopping it
from starting, and fixing your problem.

sudo chmod -x /usr/sbin/NetworkManager

then restart, should work better. Though this will have to be done again
if NetworkManager is ever upgraded.
HASSAN SAID OMAR wrote:
> New question #13016 on Ubuntu:
> https://answers.launchpad.net/ubuntu/+question/13016
>
> i have just upgraded from Fiesty7.04 to Gutsy Tribe5.my Gaim Messenger was upgraded but am not able to connect my accounts.there is ¨waiting for network conncetion message¨.i was connecting readily in Fiesty.
>
> Thanks
>
>

Thanks Bryan Haskins, that solved my question.

rott (pablo-iliopetra) said : #3

Well, if you prefer to keep your Network Manager as is, you can just o the following:

1)determine your IP using ifconfig (ifconfig lists all active and inactive connections - so you choose the IP your active internet connection has)

2) go to pidgin->tools->preferences->network
uncheck the "Autodetect IP address" field and set the IP you just noted down in the Public IP.

That solved the problem for me (however, if you get a different IP address everytime you connect to the internet, u r still in a mess)