I get I/O error, Error reading boot cd. Reboot.

Asked by TeaMan on 2007-09-07

I created my cd from the InfaRecorder software. I got the error "I/O error", "error reading bood CD" with Reboot as the only option. When I reboot and try to run Ubuntu, I get the same error again. I tried burning it on a DVD with teh same error, I then tried at slower burn speeds with the same error. Last I tried burning it as RAW with the same error. The hardware is a Gateway laptop. I'm not sure what to do next. I can't get past this error.

TeaMan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
TeaMan
Solved:
2007-09-10
Last query:
2007-09-10
Last reply:
2007-09-07
TeaMan (mettlers) said : #1

I get the ubuntu menu and hit enter on the menu item "Start or install ubuntu" This is when I get the error.

Try to Check your Ubuntu install cd with the other item "Check cd for defect".

HTH

TeaMan (mettlers) said : #3

I tried that, but anything I pick from the menu gives me the same error message when it is executed. I was unable to check the CD. I can access the F key items but no menu items.

Can you try to Check your Ubuntu install cd with the item "Check cd for defect" using another pc ?
You must be sure that your self-mastered cd is working.

HTH

TeaMan (mettlers) said : #5

I burned the cd on another computer and it loaded. Now I'm trying to hook the machine up to a network. I'll have to do more research on that.

cantsay (cantsayfuk) said : #6

did this get solved? i have the exact same problem. what if i don't have another computer to burn the cd from? i used ImgBurn... same eroor

TeaMan (mettlers) said : #7

I finally burned the CD using the suggested software on my work computer that has a CD/DVD burner. The CD then ran fine. I don't know why my home burner didn't work, but suspect it was because it's a HD DVD player also. Just a guess on my part.

I wish you good luck. Maybe a friend can burn the image file for you.

TeaMan

TeaMan (mettlers) said : #8

By the way, I used InfraRecorder to burn my image. I did it on 4X for speed.

cantsay (cantsayfuk) said : #9

ive used both img burn and infa recorder.... is there any special options i need to be configuring on my computer or burn?

I have the same problem.
I downloaded the Ubuntu 7.10 64-bit ISO.
I burnt the file on a DVD Burner on Windows Vista 32-bit using ISORecorder.

Can DVD burners not burn the CD properly?
All other CDs burnt by my DVD burner work flawlessly.

cantsay (cantsayfuk) said : #12

I used *ubuntu-7.10-desktop-i386.iso

I'm running a pretty simple HP machine, low RAM but I thought ubuntu would be idle for that right?

Please tell us how many RAM do you have on it...?
Thank you

cantsay (cantsayfuk) said : #14

512mb of PC2-4200 DDR2 SDRAM

on a Celeron D 3.47g processor

all I get is the same error....

512mb is not a low ram value to run Ubuntu your pc is ok to run Ubuntu
i think you must try to burn the Ubuntu live install iso cd image
with another cd burner using another pc
or
use different software with the same cd burner

Hope this help

alfredo (alacis) said : #16

I burnt & *verified* the CD; and I get:

Error scanning the CD
E:Sub-process gpgv returned an error code (2), W:Signature verification failed for: /cdrom/dists/gutsy/Release.gpg

I couldn't see a similar error in the Forums.

What should I do now?
Running uname -a givs:
homer@krusty:~$ uname -a
Linux krusty 2.6.20-16-generic #2 SMP Tue Dec 18 05:45:12 UTC 2007 i686 GNU/Linux
homer@krusty:~$

alfredo (alacis) said : #17

I burnt & *verified* the CD; and I get:

Error scanning the CD
E:Sub-process gpgv returned an error code (2), W:Signature verification failed for: /cdrom/dists/gutsy/Release.gpg

I couldn't see a similar error in the Forums.

What should I do now?
Running uname -a givs:
homer@krusty:~$ uname -a
Linux krusty 2.6.20-16-generic #2 SMP Tue Dec 18 05:45:12 UTC 2007 i686 GNU/Linux
homer@krusty:~$

Kevin Willyman (kturmut) said : #18

I burnt using infraRecorder and Nero Startsmart but still have the same error message, telling me to reboot

Some suggestion and tips to solve install issue...

- Minimum system requirements to install Ubuntu 8.04.1 https://help.ubuntu.com/community/Installation/SystemRequirements

Download the standard Ubuntu 8.04.1 32 bits iso image from here:
http://releases.ubuntu.com/releases/8.04.1/ubuntu-8.04.1-desktop-i386.iso
or better using a torrent file:
http://releases.ubuntu.com/releases/8.04.1/ubuntu-8.04.1-desktop-i386.iso.torrent

- Please check the md5sum of your downloaded Ubuntu .iso image file, here the https://help.ubuntu.com/community/HowToMD5SUM howto, and compare with http://releases.ubuntu.com/8.04.1/MD5SUMS

- Burn it on a cd rom, be sure to burn your cd at lower speed you can do usually 4x here an howto https://help.ubuntu.com/community/BurningIsoHowto

- Please also check the md5sum of your self burned cd. https://help.ubuntu.com/community/HowToMD5SUM

- Boot your pc from self-burned cdrom, if it don't start from cd please modify your pc BIOS settings by accessing to it usually pressing CANC or F2 or other keys (check into your motherboard paper documentation or watch carefully the screen, usually there are tips to access BIOS, when you switch your computer on)

- then to be sure your ram is ok, boot from Ubuntu live cd main menu and at first showed menu, select the item "Memory test" to test your pc ram memory

- Here the steps to install Ubuntu 8.04.1 https://help.ubuntu.com/community/GraphicalInstall

- Watch this video that show howto install Ubuntu on a pc with Windows: http://screencasts.ubuntu.com/Installing_Ubuntu_with_Windows_Dual-Boot

- if something go wrong at startup of Ubuntu live installation when you see the first cd menu like this http://i18.tinypic.com/6tzzndc.jpg pressing F6 you can put useful startup kernel boot parameters as showed here https://help.ubuntu.com/community/BootOptions

Try to perform the "Memory test" and the "Check cd for defects" to be sure the cd is read without errors by the destination pc cdrom driver

- Booting from Ubuntu live install cd:
 * if you are in trouble with screen graphic user interface
   (usually the screen is black with a blinking cursor or screen out of range message):
- first try to dynamically change screen resolution please the press CTRL + ALT + "+" and/or CTRL + ALT + "-"
- Try to restart the graphic layer press CTRL + ALT + BACKSPACE
- Here the basic step required during install process http://www.howtoforge.com/the-perfect-desktop-ubuntu-8.04-lts-hardy-heron

If you are still in trouble... please reboot your pc and starting with Ubuntu live cd please try to put some common Ubuntu kernel live cd options you can find the boot options howto here: https://help.ubuntu.com/community/BootOptions

Remove the "splash" and "quiet" options to see more boot infos message and/or errors.
Then try some commons parameters by putting them one by one or together:
noacpi nolapic nodma all_generic_ide

If this don't work i suggest you to download and burn on a cd at lower speed you can do (4x), here an howto https://help.ubuntu.com/community/BurningIsoHowto, the Ubuntu alternate install cd iso image ( ubuntu-8.04.1-alternate-i386.iso ) you can download this cd from here: http://releases.ubuntu.com/8.04.1/

If you are in trouble to download you can try to install and use a torrent client Deluge http://www.deluge-torrent.org/downloads.php to get your desired Ubuntu iso image http://releases.ubuntu.com/releases/8.04.1/ please select a .torrent file

*** if you are installing in dual boot mode Windows + Ubuntu

Please make sure you Windows partition have no errors on it.

Booting in Windows force an a complete hard disk check.
http://support.microsoft.com/kb/315265
Then reboot again in Windows and make a clean shutdown.
Be sure to boot in Windows twice and to get a clear Windows shutdown.

***

Always useful is the online Ubuntu doc https://help.ubuntu.com/8.04/

Hope this helps

Padre (rdegulielmo) said : #20

Had the same issue, re-burned the iso at 4x speed with ISORecorder and it finally installed successfully.